xennet is missing

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

xennet is missing

vipul borikar
Hello ,
             I am using xen 3.03  redhat rpm on RHEL 5 tikanga. Now i am trying to boot Fedora 12 as DomU using paravirtualization.
I installed F12 using the virt manager. Its booting fine but network is not working. Its giving error like:


#  Bringing up interface eth0:  xennet device eth0 does not seem to be present, delaying initialization.


After googling i came to know that xennet and xenblk drivers are missing. So how can i now build xennet into the F12 DomU kernel.  

The xennet and xenblk drivers are missing .

What should i do next?  Any guidance.

Thanks
Vipul




--
xen mailing list
[hidden email]
https://admin.fedoraproject.org/mailman/listinfo/xen
Reply | Threaded
Open this post in threaded view
|

Re: xennet is missing

Pasi Kärkkäinen
On Thu, Aug 26, 2010 at 03:54:52PM +0530, vipul borikar wrote:

>    Hello ,
>                 I am using xen 3.03  redhat rpm on RHEL 5 tikanga. Now i am
>    trying to boot Fedora 12 as DomU using paravirtualization.
>    I installed F12 using the virt manager. Its booting fine but network is
>    not working. Its giving error like:
>
>    #  Bringing up interface eth0:  xennet device eth0 does not seem to be
>    present, delaying initialization.
>
>    After googling i came to know that xennet and xenblk drivers are missing.
>    So how can i now build xennet into the F12 DomU kernel.
>
>    The xennet and xenblk drivers are missing .
>
>    What should i do next?  Any guidance.
>

The default Fedora kernels contain xen-blkfront and xen-netfront drivers.
So load xen-netfront module/driver.

-- Pasi

--
xen mailing list
[hidden email]
https://admin.fedoraproject.org/mailman/listinfo/xen