Where is my /proc/xen ???

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Where is my /proc/xen ???

tommy schneider
Hi there

I've a little problem, i just switch to Fedora 12, and need a Xen hypervisor.
So i enabled Myoung repository and did a "yum install stuff".

Everything went fine, instead that i can't start any xen thing, because there's
no /proc/xen (from xend daemon to xm shell command)

- I've had "none /proc/xen xenfs defaults 0 0" to fstab
- Selinux disabled, killed in action, burned etc...
- the booted kernel is : 2.6.31.6-1.2.81.xendom0.fc12.x86_64

Does someone knows where i'm wrong ?
xenfs don't appears "in color" when i open it with vim,

Tommy

--
Fedora-xen mailing list
[hidden email]
https://www.redhat.com/mailman/listinfo/fedora-xen
Reply | Threaded
Open this post in threaded view
|

Re: Where is my /proc/xen ???

tommy schneider
Hi Again !

I've found this in /var/log/messages :
xenfs: not registering filesystem on non-xen platform

Google didn't help me to solve the problem

Tom

Le lundi 21 décembre 2009 11:17:19, Tommy Schneider a écrit :

> Hi there
>
> I've a little problem, i just switch to Fedora 12, and need a Xen
>  hypervisor. So i enabled Myoung repository and did a "yum install stuff".
>
> Everything went fine, instead that i can't start any xen thing, because
>  there's no /proc/xen (from xend daemon to xm shell command)
>
> - I've had "none /proc/xen xenfs defaults 0 0" to fstab
> - Selinux disabled, killed in action, burned etc...
> - the booted kernel is : 2.6.31.6-1.2.81.xendom0.fc12.x86_64
>
> Does someone knows where i'm wrong ?
> xenfs don't appears "in color" when i open it with vim,
>
> Tommy
>
> --
> Fedora-xen mailing list
> [hidden email]
> https://www.redhat.com/mailman/listinfo/fedora-xen
>

--
Fedora-xen mailing list
[hidden email]
https://www.redhat.com/mailman/listinfo/fedora-xen
Reply | Threaded
Open this post in threaded view
|

Re: Where is my /proc/xen ???

Pasi Kärkkäinen
On Mon, Dec 21, 2009 at 03:22:56PM +0100, Tommy Schneider wrote:
> Hi Again !
>
> I've found this in /var/log/messages :
> xenfs: not registering filesystem on non-xen platform
>
> Google didn't help me to solve the problem
>

Did you actually make sure you are running Xen?

grub.conf should have a xen.gz line, and the dom0kernel+initrd as 'modules'.

-- Pasi

> Tom
>
> Le lundi 21 décembre 2009 11:17:19, Tommy Schneider a écrit :
> > Hi there
> >
> > I've a little problem, i just switch to Fedora 12, and need a Xen
> >  hypervisor. So i enabled Myoung repository and did a "yum install stuff".
> >
> > Everything went fine, instead that i can't start any xen thing, because
> >  there's no /proc/xen (from xend daemon to xm shell command)
> >
> > - I've had "none /proc/xen xenfs defaults 0 0" to fstab
> > - Selinux disabled, killed in action, burned etc...
> > - the booted kernel is : 2.6.31.6-1.2.81.xendom0.fc12.x86_64
> >
> > Does someone knows where i'm wrong ?
> > xenfs don't appears "in color" when i open it with vim,
> >
> > Tommy
> >
> > --
> > Fedora-xen mailing list
> > [hidden email]
> > https://www.redhat.com/mailman/listinfo/fedora-xen
> >
>
> --
> Fedora-xen mailing list
> [hidden email]
> https://www.redhat.com/mailman/listinfo/fedora-xen

--
Fedora-xen mailing list
[hidden email]
https://www.redhat.com/mailman/listinfo/fedora-xen