Running Starcraft?

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Running Starcraft?

Dave Johansen
Has anyone been able to get the free version of Starcraft up and running? I ran into the issue where ClientSdk.dll won't initialize ( https://bugs.winehq.org/show_bug.cgi?id=42741 ). Any ideas on how I can get it working?
Thanks,
Dave

_______________________________________________
users mailing list -- [hidden email]
To unsubscribe send an email to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: Running Starcraft?

Carlos "casep" Sepulveda
On 4 June 2017 at 20:45, Dave Johansen <[hidden email]> wrote:
> Has anyone been able to get the free version of Starcraft up and running? I
> ran into the issue where ClientSdk.dll won't initialize (
> https://bugs.winehq.org/show_bug.cgi?id=42741 ). Any ideas on how I can get
> it working?
> Thanks,
> Dave

Hi,
Working OK for me. I didn't do anything special (download, run
installer with wine, use icon on desktop to launch)

[casep@casepX1 ~]$ rpm -qi wine
Name        : wine
Version     : 2.8
Release     : 1.fc25
Architecture: i686

Kind regards
--
"Never, never, in nothing great or small, large or petty, never give
in except to convictions of honour and good sense. Never yield to
force; never yield to the apparently overwhelming might of the
enemy.''
Winston Churchill
https://plus.google.com/+CarlosSepulveda/
_______________________________________________
users mailing list -- [hidden email]
To unsubscribe send an email to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: Running Starcraft?

Dave Johansen
On Mon, Jun 5, 2017 at 4:44 AM, Carlos "casep" Sepulveda <[hidden email]> wrote:
On 4 June 2017 at 20:45, Dave Johansen <[hidden email]> wrote:
> Has anyone been able to get the free version of Starcraft up and running? I
> ran into the issue where ClientSdk.dll won't initialize (
> https://bugs.winehq.org/show_bug.cgi?id=42741 ). Any ideas on how I can get
> it working?
> Thanks,
> Dave

Hi,
Working OK for me. I didn't do anything special (download, run
installer with wine, use icon on desktop to launch)

[casep@casepX1 ~]$ rpm -qi wine
Name        : wine
Version     : 2.8
Release     : 1.fc25
Architecture: i686

Kind regards

I decided to give the 2.9 version that's in testing a try and it worked.
Thanks,
Dave

_______________________________________________
users mailing list -- [hidden email]
To unsubscribe send an email to [hidden email]