Fedora Kernel 4.11.x problem

classic Classic list List threaded Threaded
10 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Fedora Kernel 4.11.x problem

Cristian Sava
I tried to upgrade my F25 to kernel-4.11.x and I can't boot with it.
I have two independent F25 installs, one on ssd and one on sda - boot
switched from bios menu. Both failed to boot 4.11.x

Immediately after selecting 4.11.x my system freezes without any
message (tried without rhgb, etc. with no luck)
The older 4.10.17 and 4.9.14 are ok. So not a grub problem.

My box:
Asrock Z77 Pro4 (legacy bios setting)
I3-2120
16GB RAM
Radeon 7700
Intel 535 ssd
Seagate and WD disks

C.S.
_______________________________________________
users mailing list -- [hidden email]
To unsubscribe send an email to [hidden email]
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Fedora Kernel 4.11.x problem

Jose Maria Terry Jimenez
El 12/6/17 a las 13:06, Cristian Sava escribió:

> I tried to upgrade my F25 to kernel-4.11.x and I can't boot with it.
> I have two independent F25 installs, one on ssd and one on sda - boot
> switched from bios menu. Both failed to boot 4.11.x
>
> Immediately after selecting 4.11.x my system freezes without any
> message (tried without rhgb, etc. with no luck)
> The older 4.10.17 and 4.9.14 are ok. So not a grub problem.
>
> My box:
> Asrock Z77 Pro4 (legacy bios setting)
> I3-2120
> 16GB RAM
> Radeon 7700
> Intel 535 ssd
> Seagate and WD disks
>
> C.S.
> _______________________________________________
> users mailing list -- [hidden email]
> To unsubscribe send an email to [hidden email]

Hello

I have this problem too. That machine is at work and does not remember
now full details, but is a Dell Optiplex 960 i7/16Gb/Western Digital SSD
(AHCI Mode). BIOS recently upgraded to last version)

Best
_______________________________________________
users mailing list -- [hidden email]
To unsubscribe send an email to [hidden email]
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Fedora Kernel 4.11.x problem

Jose Maria Terry Jimenez
El 12/6/17 a las 18:24, Jose Maria Terry Jimenez escribió:
> Hello
> I have this problem too. That machine is at work and does not remember
> now full details, but is a Dell Optiplex 960 i7/16Gb/Western Digital
> SSD (AHCI Mode). BIOS recently upgraded to last version)
>
> Best

I've talked with other users, but they not affected by this.
_______________________________________________
users mailing list -- [hidden email]
To unsubscribe send an email to [hidden email]
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Fedora Kernel 4.11.x problem

Samuel Sieb
In reply to this post by Cristian Sava
On 06/12/2017 04:06 AM, Cristian Sava wrote:
> I tried to upgrade my F25 to kernel-4.11.x and I can't boot with it.
> I have two independent F25 installs, one on ssd and one on sda - boot
> switched from bios menu. Both failed to boot 4.11.x

What is the exact version?

> Immediately after selecting 4.11.x my system freezes without any
> message (tried without rhgb, etc. with no luck)
> The older 4.10.17 and 4.9.14 are ok. So not a grub problem.

When you removed "rhgb", did you also remove "quiet"?  Those are the
only items you should remove.
_______________________________________________
users mailing list -- [hidden email]
To unsubscribe send an email to [hidden email]
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Fedora Kernel 4.11.x problem

Cristian Sava
On Mon, 2017-06-12 at 11:30 -0700, Samuel Sieb wrote:
> On 06/12/2017 04:06 AM, Cristian Sava wrote:
> > I tried to upgrade my F25 to kernel-4.11.x and I can't boot with
> > it.
> > I have two independent F25 installs, one on ssd and one on sda -
> > boot
> > switched from bios menu. Both failed to boot 4.11.x
>
> What is the exact version?
>
4.11.x and 16G mean ALL (4.11.0 - 4.11.4 x64)
> > Immediately after selecting 4.11.x my system freezes without any
> > message (tried without rhgb, etc. with no luck)
> > The older 4.10.17 and 4.9.14 are ok. So not a grub problem.
>
> When you removed "rhgb", did you also remove "quiet"?  Those are the 
> only items you should remove.
>
YES, tried http://dl.fedoraproject.org/pub/alt/live-respins/F25-WORK-x8
6_64-SELF2017.iso and it does not boot on Z77-Pro4 & I3-2120

It is ok on Z97-Pro4 & I7-4790

So it's about the added/modified patches.

C.S.
_______________________________________________
users mailing list -- [hidden email]
To unsubscribe send an email to [hidden email]
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Fedora Kernel 4.11.x problem

Samuel Sieb
On 06/12/2017 10:44 PM, Cristian Sava wrote:

> On Mon, 2017-06-12 at 11:30 -0700, Samuel Sieb wrote:
>> When you removed "rhgb", did you also remove "quiet"?  Those are the
>> only items you should remove.
>>
> YES, tried http://dl.fedoraproject.org/pub/alt/live-respins/F25-WORK-x8
> 6_64-SELF2017.iso and it does not boot on Z77-Pro4 & I3-2120
>
> It is ok on Z97-Pro4 & I7-4790
>
> So it's about the added/modified patches.

Try removing "rhgb" and "quiet" and add "debug ignore_loglevel
earlyprintk=vga sched_debug".  This is assuming you aren't using an EFI
system.  If you are, then change the "earlyprintk=vga" to
"earlyprintk=efi".  If you still get nothing, then file a bug in
bugzilla.  Note that you don't want to use those options on a working
boot. :-)
_______________________________________________
users mailing list -- [hidden email]
To unsubscribe send an email to [hidden email]
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Fedora Kernel 4.11.x problem

Samuel Sieb
On 06/13/2017 11:00 PM, Cristian Sava wrote:

> On Mon, 2017-06-12 at 23:07 -0700, Samuel Sieb wrote:
>> Try removing "rhgb" and "quiet" and add "debug ignore_loglevel
>> earlyprintk=vga sched_debug".  This is assuming you aren't using an
>> EFI system.
>
> Thank you for the hint.
> The system shows (I used the live image tor this):
> Loading vmlinuz ... ok
> Loading initrd.img ...
>
> then the debugging screen attached.
> I also added the hw info.
> F26 does the same.
> Hope it helps to solve.

File a bug report with this info.  Try adding "noapic" to the kernel
command line.
_______________________________________________
users mailing list -- [hidden email]
To unsubscribe send an email to [hidden email]
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Fedora Kernel 4.11.x problem

Cristian Sava
On Wed, 2017-06-14 at 00:22 -0700, Samuel Sieb wrote:
> File a bug report with this info.  Try adding "noapic" to the kernel 
> command line.
Tried that, no change

I'll fill a bug report.
Thank you for the help,
C.S.
_______________________________________________
users mailing list -- [hidden email]
To unsubscribe send an email to [hidden email]
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Fedora Kernel 4.11.x problem

Cristian Sava
On Wed, 2017-06-14 at 11:02 +0300, Cristian Sava wrote:

> On Wed, 2017-06-14 at 00:22 -0700, Samuel Sieb wrote:
> > File a bug report with this info.  Try adding "noapic" to the
> > kernel 
> > command line.
>
> Tried that, no change
>
> I'll fill a bug report.
> Thank you for the help,
> C.S.

Submitted bug: 1461337

Hope it help
C.S.
_______________________________________________
users mailing list -- [hidden email]
To unsubscribe send an email to [hidden email]
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Fedora Kernel 4.11.x problem

Cristian Sava

> Submitted bug: 1461337
>
kernel-4.11.5-200.fc25.x86_64 does include the required fix.

Many thanks to Laura Abbott for the very quick response.

C.S.
_______________________________________________
users mailing list -- [hidden email]
To unsubscribe send an email to [hidden email]
Loading...