Fedora 26 compose report: 20170616.n.0 changes

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Fedora 26 compose report: 20170616.n.0 changes

Fedora compose checker
OLD: Fedora-26-20170615.n.0
NEW: Fedora-26-20170616.n.0

===== SUMMARY =====
Added images:        0
Dropped images:      0
Added packages:      0
Dropped packages:    0
Upgraded packages:   0
Downgraded packages: 0

Size of added packages:      0.00 B
Size of dropped packages:    0.00 B
Size of upgraded packages:   0.00 B
Size of downgraded packages: 0.00 B

Size change of upgraded packages:   0.00 B
Size change of downgraded packages: 0.00 B

===== ADDED IMAGES =====

===== DROPPED IMAGES =====

===== ADDED PACKAGES =====

===== DROPPED PACKAGES =====

===== UPGRADED PACKAGES =====

===== DOWNGRADED PACKAGES =====
Broken deps for aarch64
----------------------------------------------------------
[RackTables]
        RackTables-0.20.10-8.fc26.noarch requires php-mysql
[Ray]
        Ray-openmpi-2.3.1-12.fc24.aarch64 requires libmpi.so.12()(64bit)(openmpi-aarch64)
        Ray-openmpi-2.3.1-12.fc24.aarch64 requires libmpi_cxx.so.1()(64bit)(openmpi-aarch64)
[asterisk]
        asterisk-dahdi-13.9.1-1.fc25.1.aarch64 requires dahdi-tools >= 0:2.0.0
        asterisk-dahdi-13.9.1-1.fc25.1.aarch64 requires libtonezone.so.2.0()(64bit)
[ayttm]
        ayttm-0.6.3-14.fc24.aarch64 requires libjasper.so.1()(64bit)
[beacon]
        beacon-0.5-14.fc26.noarch requires php-mysql
[elemental]
        elemental-mpich-0.87.5-2.fc26.aarch64 requires libgfortran.so.3()(64bit)
        elemental-mpich-examples-0.87.5-2.fc26.aarch64 requires libgfortran.so.3()(64bit)
        elemental-openmpi-0.87.5-2.fc26.aarch64 requires libgfortran.so.3()(64bit)
        elemental-openmpi-examples-0.87.5-2.fc26.aarch64 requires libgfortran.so.3()(64bit)
[floppy-support]
        floppy-support-1.0.0-12.fc26.noarch requires kmod(floppy.ko)
[fusionforge]
        fusionforge-common-6.0.3-3.fc26.noarch requires php-htmlpurifier-htmlpurifier
        fusionforge-web-6.0.3-3.fc26.noarch requires php-nusoap
[gcc-python-plugin]
        gcc-python2-debug-plugin-0.15-10.fc26.aarch64 requires gcc = 0:6.3.1-2.fc26
        gcc-python2-plugin-0.15-10.fc26.aarch64 requires gcc = 0:6.3.1-2.fc26
        gcc-python3-debug-plugin-0.15-10.fc26.aarch64 requires gcc = 0:6.3.1-2.fc26
        gcc-python3-plugin-0.15-10.fc26.aarch64 requires gcc = 0:6.3.1-2.fc26
[gearmand]
        gearmand-1.1.14-1.fc26.aarch64 requires libboost_program_options.so.1.60.0()(64bit)
        gearmand-1.1.14-1.fc26.aarch64 requires libboost_system.so.1.60.0()(64bit)
        libgearman-1.1.14-1.fc26.aarch64 requires libboost_system.so.1.60.0()(64bit)
[getdp]
        getdp-2.11.1-1.fc26.aarch64 requires libGmsh.so.2.16()(64bit)
[git-annex]
        git-annex-5.20140717-13.fc26.aarch64 requires libHSHTTP-4000.3.3-Dtoh1gR9XXG1Sa7r2sjCEQ-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSHUnit-1.3.1.1-KpPcOaYCB2sDbfPDtylqJC-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSIfElse-0.85-EkfAH5IXGLU4RHYa9FeF8K-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSMissingH-1.3.0.1-7w8blRLG4ntH3ne5zboLww-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSQuickCheck-2.8.2-6TxL5Cx3o2p0HsyT59KWiD-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSSHA-1.6.4.2-0ooW8jYoKWjDUFkZlEvhJX-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSSafeSemaphore-0.10.1-3BeZpdeDf1UFPda5QrUCSv-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSarray-0.5.1.0-67iodizgJQIIxYVTp4emlA-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSasync-2.1.0-5jwpzKVjQQAElehhWvNUXP-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSbase-4.8.2.0-HQfYBxpPvuw8OunzQu6JGM-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSbinary-0.7.5.0-3uXFWMoAGBg0xKP9MHKRwi-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSbloomfilter-2.0.1.0-6OSAgOAjDex53OC06mK0T8-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSbytestring-0.10.6.0-6VWy06pWzJq9evDvK2d4w6-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHScase-insensitive-1.2.0.6-8qjMvUrztuXBu8a9xaKGpv-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHScereal-0.4.1.1-GskkwdKSWUU2PP8FxH5aP8-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHScontainers-0.5.6.2-2C3ZI8RgPO2LBMidXKTvIU-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHScrypto-api-0.13.2-0o6jeytgxfv6y15nqy8ZSR-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHScryptohash-0.9.0-HwDjsKC0F87DVpxdpnhLXQ-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSdata-default-0.5.1-4LbgBlFRiZhD1i4Y7LKljy-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSdataenc-0.14.0.7-7sjyArhvupOCLM84uAS8pH-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSdbus-0.10.12-DiRUQEroYYC7dvHsUNeVku-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSdeepseq-1.4.1.1-6vMKxt5sPFR0XsbRWvvq59-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSdirectory-1.2.2.0-0hFG6ZxK1nk4zsyOqbNHfm-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSdlist-0.7.1.2-5OWo7XoA15xLweQzPFZ5Yo-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSedit-distance-0.2.2.1-GrVo5DeFmcqKU6DemAlVYF-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSentropy-0.3.7-7gYJ61Ci0NNBp8LB4CGmrG-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSexceptions-0.8.0.2-AlkbojO7h230I6BF1FJiv8-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSextensible-exceptions-0.1.1.4-FEBYnjUcabpEXD3JqlYlJc-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSfilepath-1.4.0.0-Ey7a1in9roBAE8bUFJ5R9m-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSghc-prim-0.4.0.0-8TmvWUcS1U1IKHT0levwg3-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHShashable-1.2.4.0-EalUWgp8NarBYWPbvYAD8I-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHShinotify-0.3.8.1-Dw3UcxQVCOX92NDmla2yam-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHShslogger-1.2.10-10htPy2Mbw2H6e3tsDZH6M-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSinteger-gmp-1.0.0.0-2aU3IZNMF9a7mQ0OzsZ0dS-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSjson-0.9.1-2bhliIbQD3k2cItSq9pUvB-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSlibxml-sax-0.7.5-Kka5hy34modDHmU4xCPUNy-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSmaccatcher-2.1.5-4AdF7jJTVYM2QzoURzETjZ-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSmonad-control-1.0.1.0-9hp1QtqDzdiJV04TD9TR6Q-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSmtl-2.2.1-Aue4leSeVkpKLsfHIV51E8-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSnetwork-2.6.2.1-A6pE0dLgMEk2GtUa1JtTJQ-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSnetwork-uri-2.6.1.0-8hCRgBDYvZA6nRJCSPBXws-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSold-locale-1.0.0.7-7h2Gx6mVPJ5Gheca8j9Mpe-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSold-time-1.1.0.3-JVjJvknZJ0JKghfag2Jw2L-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSparsec-3.1.11-AtBt9uDOS2NCyWnucTHV3y-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSpretty-1.1.2.0-JItwetRppk1H5Uq3xbjDGC-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSprimitive-0.6.1.0-EphY2c7CCxSCBKjAN0YTR3-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSprocess-1.2.3.0-52AgREEfSrnJLlkGV9YZZJ-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSrandom-1.1-9Kgekc9yEaLHLNUuw6paWL-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSregex-base-0.93.2-47KXx9dLqeO8MNJeizLKhP-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSregex-compat-0.95.1-EyUO1k1s8YNJ81jSdgVW1z-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSregex-posix-0.95.2-ClFHQvfj6rtJ1Pxo4OAy89-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSregex-tdfa-1.2.2-BHhH6txOvxoFOdieb8wrx7-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSrts_thr-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSsemigroups-0.18.1-LaeT7FLzCl4KIQUoVrPYl1-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSstm-2.4.4-0f2mEEroYos9RFjr5PSom0-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSsyb-0.6-DlUAXnXn7WH6LfFjJdcguy-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHStagged-0.8.4-LPeicl3HxVfGUMMwMEsAE6-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHStemplate-haskell-2.10.0.0-GJPvtLC64aA4c1Jl10o2qt-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHStext-1.2.2.1-HmqVQnZSpjaC156ABqPhne-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHStf-random-0.5-1eLmkn3WUnC8NZpPuDLGKF-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHStime-1.5.0.1-FTheb6LSxyX1UABIbBXRfn-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHStransformers-0.4.2.0-GZTjP9K5WFq01xC9BAGQpF-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHStransformers-base-0.4.4-GEeDj980gLF9zrP5uK3QX8-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHStransformers-compat-0.4.0.4-HLoEtsQxMvo5lni62P8VpB-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSunix-2.7.1.0-KZL8h98IqDM57kQSPo1mKx-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSunix-compat-0.4.1.4-Km8uiabmElX5mrb8D4Fywe-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSunordered-containers-0.2.7.1-5iWC5HdL16JGHXLbsgBJnw-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSutf8-string-1.0.1.1-L8eKHa7Iv9q7FVKUYW6u4b-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSuuid-1.2.14-78Nt6QWI6CuA9KDmQivmjL-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSvector-0.11.0.0-LmZ3LQW4ivu8MsQuVgukln-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.aarch64 requires libHSxml-types-0.3.6-Ig8FQkC5nvD44nK4uZknsI-ghc7.10.3.so()(64bit)
[golang-github-hashicorp-go-sockaddr]
        golang-github-hashicorp-go-sockaddr-unit-test-devel-0-0.1.gitaf174a6.fc26.aarch64 requires golang(github.com/hashicorp/consul/lib)
[golang-github-kubernetes-heapster]
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/coreos/fleet/client)
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/coreos/fleet/etcd)
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/coreos/fleet/machine)
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/coreos/fleet/pkg)
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/coreos/fleet/registry)
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/coreos/fleet/schema)
[golang-github-mistifyio-go-zfs]
        golang-github-mistifyio-go-zfs-devel-0-0.4.git1b4ae6f.fc26.noarch requires zfs-fuse
[golang-github-samalba-dockerclient]
        golang-github-samalba-dockerclient-devel-0-0.3.gitc37a52f.fc24.noarch requires golang(github.com/docker/docker/pkg/timeutils)
[golang-googlecode-go-exp]
        golang-github-golang-exp-devel-0-0.12.gitd00e13e.fc25.noarch requires golang(golang.org/x/text/collate/colltab)
        golang-googlecode-go-exp-devel-0-0.12.gitd00e13e.fc25.noarch requires golang(code.google.com/p/go.text/collate/colltab)
[grass]
        grass-7.0.4-7.fc26.aarch64 requires libboost_program_options.so.1.60.0()(64bit)
        grass-7.0.4-7.fc26.aarch64 requires libboost_system.so.1.60.0()(64bit)
        grass-7.0.4-7.fc26.aarch64 requires libboost_thread.so.1.60.0()(64bit)
[gyachi]
        gyachi-1.2.11-14.fc24.aarch64 requires libjasper.so.1()(64bit)
[homerun]
        homerun-libs-1.2.5-5.fc24.aarch64 requires libkonq.so.5()(64bit)
[kf5-libkface]
        kf5-libkface-16.08.3-1.fc26.aarch64 requires libopencv_core.so.3.1()(64bit)
        kf5-libkface-16.08.3-1.fc26.aarch64 requires libopencv_face.so.3.1()(64bit)
        kf5-libkface-16.08.3-1.fc26.aarch64 requires libopencv_highgui.so.3.1()(64bit)
        kf5-libkface-16.08.3-1.fc26.aarch64 requires libopencv_imgcodecs.so.3.1()(64bit)
        kf5-libkface-16.08.3-1.fc26.aarch64 requires libopencv_imgproc.so.3.1()(64bit)
        kf5-libkface-16.08.3-1.fc26.aarch64 requires libopencv_ml.so.3.1()(64bit)
        kf5-libkface-16.08.3-1.fc26.aarch64 requires libopencv_objdetect.so.3.1()(64bit)
        kf5-libkface-16.08.3-1.fc26.aarch64 requires libopencv_videoio.so.3.1()(64bit)
[ledger]
        ledger-3.1.1-4.fc25.aarch64 requires libboost_date_time.so.1.60.0()(64bit)
        ledger-3.1.1-4.fc25.aarch64 requires libboost_filesystem.so.1.60.0()(64bit)
        ledger-3.1.1-4.fc25.aarch64 requires libboost_iostreams.so.1.60.0()(64bit)
        ledger-3.1.1-4.fc25.aarch64 requires libboost_python.so.1.60.0()(64bit)
        ledger-3.1.1-4.fc25.aarch64 requires libboost_regex.so.1.60.0()(64bit)
        ledger-3.1.1-4.fc25.aarch64 requires libboost_system.so.1.60.0()(64bit)
        ledger-3.1.1-4.fc25.aarch64 requires libboost_unit_test_framework.so.1.60.0()(64bit)
        ledger-python-3.1.1-4.fc25.aarch64 requires libboost_date_time.so.1.60.0()(64bit)
        ledger-python-3.1.1-4.fc25.aarch64 requires libboost_filesystem.so.1.60.0()(64bit)
        ledger-python-3.1.1-4.fc25.aarch64 requires libboost_iostreams.so.1.60.0()(64bit)
        ledger-python-3.1.1-4.fc25.aarch64 requires libboost_python.so.1.60.0()(64bit)
        ledger-python-3.1.1-4.fc25.aarch64 requires libboost_regex.so.1.60.0()(64bit)
        ledger-python-3.1.1-4.fc25.aarch64 requires libboost_system.so.1.60.0()(64bit)
        ledger-python-3.1.1-4.fc25.aarch64 requires libboost_unit_test_framework.so.1.60.0()(64bit)
[meshlab]
        meshlab-1.3.2-10.fc25.aarch64 requires libGLEW.so.1.13()(64bit)
[mosquitto]
        mosquitto-1.4.12-1.fc26.aarch64 requires libwebsockets.so.9()(64bit)
[msp430-gcc]
        msp430-gcc-4.6.4-6.fc24.aarch64 requires msp430-binutils >= 0:2.21.1a-1
[nodejs-connect]
        nodejs-connect-2.14.5-8.fc26.noarch requires npm(bytes) < 0:1
        nodejs-connect-2.14.5-8.fc26.noarch requires npm(raw-body) < 0:1.2
[nodejs-file-entry-cache]
        nodejs-file-entry-cache-1.2.4-2.fc26.noarch requires npm(flat-cache) >= 0:1.0.9
        nodejs-file-entry-cache-1.2.4-2.fc26.noarch requires npm(flat-cache) < 0:2
[ocid]
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/Microsoft/go-winio)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/containers/image/directory)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/containers/image/directory/explicitfilepath)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/containers/image/docker)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/containers/image/docker/policyconfiguration)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/containers/image/image)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/containers/image/manifest)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/containers/image/oci/layout)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/containers/image/openshift)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/containers/image/transports)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/containers/image/types)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/containers/image/version)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/docker/docker/api/types/blkiodev)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/docker/docker/api/types/container)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/docker/docker/api/types/mount)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/docker/docker/api/types/strslice)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/docker/docker/api/types/versions)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/docker/docker/plugin/getter)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/opencontainers/image-spec/specs-go)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/opencontainers/image-spec/specs-go/v1)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/opencontainers/runtime-tools/generate)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/rajatchopra/ocicni)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(golang.org/x/net/internal/timeseries)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(google.golang.org/grpc/internal)
[osm2pgsql]
        osm2pgsql-0.92.0-1.fc26.aarch64 requires libboost_filesystem.so.1.60.0()(64bit)
        osm2pgsql-0.92.0-1.fc26.aarch64 requires libboost_system.so.1.60.0()(64bit)
        osm2pgsql-0.92.0-1.fc26.aarch64 requires libgeos-3.5.0.so()(64bit)
        osm2pgsql-0.92.0-1.fc26.aarch64 requires libproj.so.9()(64bit)
[php-magickwand]
        php-magickwand-1.0.9.2-9.fc24.aarch64 requires php(api) = 0:20131106-64
        php-magickwand-1.0.9.2-9.fc24.aarch64 requires php(zend-abi) = 0:20131226-64
[php-pecl-parsekit]
        php-pecl-parsekit-1.3.0-10.fc25.aarch64 requires php(api) = 0:20131106-64
        php-pecl-parsekit-1.3.0-10.fc25.aarch64 requires php(zend-abi) = 0:20131226-64
[php-pecl-runkit]
        php-pecl-runkit-1.0.4-3.fc25.aarch64 requires php(api) = 0:20131106-64
        php-pecl-runkit-1.0.4-3.fc25.aarch64 requires php(zend-abi) = 0:20131226-64
[prelude-correlator]
        python2-prelude-correlator-3.1.0-2.fc26.noarch requires python2-prelude >= 0:3.1.0
        python3-prelude-correlator-3.1.0-2.fc26.noarch requires python3-prelude >= 0:3.1.0
[prewikka]
        prewikka-3.1.0-2.fc26.noarch requires python2-prelude >= 0:3.1.0
        prewikka-3.1.0-2.fc26.noarch requires python2-preludedb >= 0:3.1.0
[pyrasite]
        pyrasite-2.0-9.fc24.noarch requires python-argparse
[python-django-admin-honeypot]
        python3-django-admin-honeypot-1.0.0-1.fc26.noarch requires python(abi) = 0:3.5
[python-ironicclient]
        python3-ironicclient-1.7.0-3.fc26.noarch requires python3-openstackclient >= 0:2.1.0
[python-keystonemiddleware]
        python3-keystonemiddleware-4.9.0-3.fc26.noarch requires python3-oslo-context >= 0:2.90
[python-oslo-messaging]
        python3-oslo-messaging-5.10.0-1.fc26.noarch requires python(abi) = 0:3.5
        python3-oslo-messaging-tests-5.10.0-1.fc26.noarch requires python(abi) = 0:3.5
[python-oslo-middleware]
        python3-oslo-middleware-3.19.0-1.fc26.noarch requires python(abi) = 0:3.5
        python3-oslo-middleware-tests-3.19.0-1.fc26.noarch requires python(abi) = 0:3.5
[python-oslo-versionedobjects]
        python3-oslo-versionedobjects-1.8.0-1.fc26.noarch requires python(abi) = 0:3.5
        python3-oslo-versionedobjects-tests-1.8.0-1.fc26.noarch requires python(abi) = 0:3.5
[python-repoze-who-plugins-sa]
        python3-repoze-who-plugins-sa-1.0.1-11.20160106gite1a36c5.fc25.noarch requires python(abi) = 0:3.5
[python-rhev]
        python-rhev-1.0-15.rc1.fc26.9.noarch requires PyXB
[qgis]
        qgis-2.18.2-4.fc26.aarch64 requires libqscintilla2.so.12()(64bit)
        qgis-devel-2.18.2-4.fc26.aarch64 requires libqscintilla2.so.12()(64bit)
        qgis-grass-2.18.2-4.fc26.aarch64 requires libqscintilla2.so.12()(64bit)
        qgis-python-2.18.2-4.fc26.aarch64 requires libqscintilla2.so.12()(64bit)
        qgis-server-2.18.2-4.fc26.aarch64 requires libqscintilla2.so.12()(64bit)
[qscintilla]
        python3-qscintilla-qt5-2.10-3.fc26.aarch64 requires python3-qt5 = 0:5.8
[qutim]
        qutim-0.3.2-5.git.6f3a98a.fc23.aarch64 requires libhunspell-1.3.so.0()(64bit)
[rOCCI-server]
        rOCCI-server-1.1.9-2.fc26.noarch requires rubygem(kgio)
        rOCCI-server-1.1.9-2.fc26.noarch requires rubygem(rails) < 0:4.3
        rOCCI-server-1.1.9-2.fc26.noarch requires rubygem(responders) < 0:2.2
[redland-bindings]
        php-redland-1.0.16.1-16.fc25.aarch64 requires php(api) = 0:20131106-64
        php-redland-1.0.16.1-16.fc25.aarch64 requires php(zend-abi) = 0:20131226-64
        ruby-redland-1.0.16.1-16.fc25.aarch64 requires libruby.so.2.3()(64bit)
[rust]
        rust-1.17.0-1.fc26.aarch64 requires rust-rpm-macros
[shutter]
        shutter-0.93.1-4.fc26.noarch requires gnome-web-photo
[sinfo]
        sinfo-0.0.48-9.fc24.aarch64 requires libboost_signals.so.1.60.0()(64bit)
        sinfo-0.0.48-9.fc24.aarch64 requires libboost_system.so.1.60.0()(64bit)
[sslogger]
        sslogger-0.96-13.fc22.aarch64 requires libgnutls.so.28()(64bit)
        sslogger-0.96-13.fc22.aarch64 requires libgnutls.so.28(GNUTLS_1_4)(64bit)
        sslogger-slogd-0.96-13.fc22.aarch64 requires libgnutls.so.28()(64bit)
        sslogger-slogd-0.96-13.fc22.aarch64 requires libgnutls.so.28(GNUTLS_1_4)(64bit)
[system-config-kickstart]
        system-config-kickstart-2.9.3-4.fc26.noarch requires system-config-date
[thunderbird-enigmail]
        thunderbird-enigmail-1.9.6.1-2.fc26.noarch requires thunderbird >= 0:38.0
[valabind]
        valabind-0.10.0-2.fc26.aarch64 requires libvala-0.34.so.0()(64bit)
[varnish-modules]
        varnish-modules-0.12.1-2.fc26.aarch64 requires varnishabi-6.0
[vdsm]
        vdsm-4.18.999-442.git0bb7717.fc26.aarch64 requires python-argparse
[vifir]
        vifir-0.9-32.fc23.aarch64 requires libproj.so.9()(64bit)
        vifir-0.9-32.fc23.aarch64 requires libzip.so.4()(64bit)
[vim-syntastic]
        vim-syntastic-d-3.8.0-4.fc26.noarch requires ldc
        vim-syntastic-lisp-3.8.0-4.fc26.noarch requires clisp
[xastir]
        1:xastir-2.0.8-1.fc25.aarch64 requires libproj.so.9()(64bit)
[ytnef]
        ytnef-2.6-16.fc26.aarch64 requires libytnef.so.0()(64bit)
[zulucrypt]
        zulucrypt-5.1.0-3.fc26.aarch64 requires liblxqt-wallet.so.3.0.0()(64bit)



Broken deps for armhfp
----------------------------------------------------------
[OmegaT]
        OmegaT-2.6.3-2.fc22.armv7hl requires hunspell <= 0:1.4.0
[RackTables]
        RackTables-0.20.10-8.fc26.noarch requires php-mysql
[Ray]
        Ray-openmpi-2.3.1-12.fc24.armv7hl requires libmpi.so.12(openmpi-arm)
        Ray-openmpi-2.3.1-12.fc24.armv7hl requires libmpi_cxx.so.1(openmpi-arm)
[asterisk]
        asterisk-dahdi-13.9.1-1.fc25.1.armv7hl requires dahdi-tools >= 0:2.0.0
        asterisk-dahdi-13.9.1-1.fc25.1.armv7hl requires libtonezone.so.2.0
[ayttm]
        ayttm-0.6.3-14.fc24.armv7hl requires libjasper.so.1
[banshee-community-extensions]
        banshee-community-extensions-2.4.0-16.fc26.armv7hl requires mono(dbus-sharp) = 0:1.0.0.0
        banshee-community-extensions-2.4.0-16.fc26.armv7hl requires mono(dbus-sharp-glib) = 0:1.0.0.0
[beacon]
        beacon-0.5-14.fc26.noarch requires php-mysql
[elemental]
        elemental-mpich-0.87.5-2.fc26.armv7hl requires libgfortran.so.3
        elemental-mpich-examples-0.87.5-2.fc26.armv7hl requires libgfortran.so.3
        elemental-openmpi-0.87.5-2.fc26.armv7hl requires libgfortran.so.3
        elemental-openmpi-examples-0.87.5-2.fc26.armv7hl requires libgfortran.so.3
[fusionforge]
        fusionforge-common-6.0.3-3.fc26.noarch requires php-htmlpurifier-htmlpurifier
        fusionforge-web-6.0.3-3.fc26.noarch requires php-nusoap
[gcc-python-plugin]
        gcc-python2-debug-plugin-0.15-10.fc26.armv7hl requires gcc = 0:6.3.1-2.fc26
        gcc-python2-plugin-0.15-10.fc26.armv7hl requires gcc = 0:6.3.1-2.fc26
        gcc-python3-debug-plugin-0.15-10.fc26.armv7hl requires gcc = 0:6.3.1-2.fc26
        gcc-python3-plugin-0.15-10.fc26.armv7hl requires gcc = 0:6.3.1-2.fc26
[gearmand]
        gearmand-1.1.14-1.fc26.armv7hl requires libboost_program_options.so.1.60.0
        gearmand-1.1.14-1.fc26.armv7hl requires libboost_system.so.1.60.0
        libgearman-1.1.14-1.fc26.armv7hl requires libboost_system.so.1.60.0
[getdp]
        getdp-2.11.1-1.fc26.armv7hl requires libGmsh.so.2.16
[git-annex]
        git-annex-5.20140717-13.fc26.armv7hl requires libHSHTTP-4000.3.3-Dtoh1gR9XXG1Sa7r2sjCEQ-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSHUnit-1.3.1.1-KpPcOaYCB2sDbfPDtylqJC-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSIfElse-0.85-EkfAH5IXGLU4RHYa9FeF8K-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSMissingH-1.3.0.1-7w8blRLG4ntH3ne5zboLww-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSQuickCheck-2.8.2-6TxL5Cx3o2p0HsyT59KWiD-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSSHA-1.6.4.2-0ooW8jYoKWjDUFkZlEvhJX-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSSafeSemaphore-0.10.1-3BeZpdeDf1UFPda5QrUCSv-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSarray-0.5.1.0-67iodizgJQIIxYVTp4emlA-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSasync-2.1.0-5jwpzKVjQQAElehhWvNUXP-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSbase-4.8.2.0-HQfYBxpPvuw8OunzQu6JGM-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSbinary-0.7.5.0-3uXFWMoAGBg0xKP9MHKRwi-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSbloomfilter-2.0.1.0-6OSAgOAjDex53OC06mK0T8-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSbytestring-0.10.6.0-6VWy06pWzJq9evDvK2d4w6-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHScase-insensitive-1.2.0.6-8qjMvUrztuXBu8a9xaKGpv-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHScereal-0.4.1.1-GskkwdKSWUU2PP8FxH5aP8-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHScontainers-0.5.6.2-2C3ZI8RgPO2LBMidXKTvIU-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHScrypto-api-0.13.2-0o6jeytgxfv6y15nqy8ZSR-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHScryptohash-0.9.0-HwDjsKC0F87DVpxdpnhLXQ-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSdata-default-0.5.1-4LbgBlFRiZhD1i4Y7LKljy-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSdataenc-0.14.0.7-7sjyArhvupOCLM84uAS8pH-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSdbus-0.10.12-DiRUQEroYYC7dvHsUNeVku-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSdeepseq-1.4.1.1-6vMKxt5sPFR0XsbRWvvq59-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSdirectory-1.2.2.0-0hFG6ZxK1nk4zsyOqbNHfm-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSdlist-0.7.1.2-5OWo7XoA15xLweQzPFZ5Yo-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSedit-distance-0.2.2.1-GrVo5DeFmcqKU6DemAlVYF-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSentropy-0.3.7-7gYJ61Ci0NNBp8LB4CGmrG-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSexceptions-0.8.0.2-AlkbojO7h230I6BF1FJiv8-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSextensible-exceptions-0.1.1.4-FEBYnjUcabpEXD3JqlYlJc-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSfilepath-1.4.0.0-Ey7a1in9roBAE8bUFJ5R9m-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSghc-prim-0.4.0.0-8TmvWUcS1U1IKHT0levwg3-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHShashable-1.2.4.0-EalUWgp8NarBYWPbvYAD8I-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHShinotify-0.3.8.1-Dw3UcxQVCOX92NDmla2yam-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHShslogger-1.2.10-10htPy2Mbw2H6e3tsDZH6M-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSinteger-gmp-1.0.0.0-2aU3IZNMF9a7mQ0OzsZ0dS-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSjson-0.9.1-2bhliIbQD3k2cItSq9pUvB-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSlibxml-sax-0.7.5-Kka5hy34modDHmU4xCPUNy-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSmaccatcher-2.1.5-4AdF7jJTVYM2QzoURzETjZ-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSmonad-control-1.0.1.0-9hp1QtqDzdiJV04TD9TR6Q-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSmtl-2.2.1-Aue4leSeVkpKLsfHIV51E8-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSnetwork-2.6.2.1-A6pE0dLgMEk2GtUa1JtTJQ-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSnetwork-uri-2.6.1.0-8hCRgBDYvZA6nRJCSPBXws-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSold-locale-1.0.0.7-7h2Gx6mVPJ5Gheca8j9Mpe-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSold-time-1.1.0.3-JVjJvknZJ0JKghfag2Jw2L-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSparsec-3.1.11-AtBt9uDOS2NCyWnucTHV3y-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSpretty-1.1.2.0-JItwetRppk1H5Uq3xbjDGC-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSprimitive-0.6.1.0-EphY2c7CCxSCBKjAN0YTR3-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSprocess-1.2.3.0-52AgREEfSrnJLlkGV9YZZJ-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSrandom-1.1-9Kgekc9yEaLHLNUuw6paWL-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSregex-base-0.93.2-47KXx9dLqeO8MNJeizLKhP-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSregex-compat-0.95.1-EyUO1k1s8YNJ81jSdgVW1z-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSregex-posix-0.95.2-ClFHQvfj6rtJ1Pxo4OAy89-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSregex-tdfa-1.2.2-BHhH6txOvxoFOdieb8wrx7-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSrts_thr-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSsemigroups-0.18.1-LaeT7FLzCl4KIQUoVrPYl1-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSstm-2.4.4-0f2mEEroYos9RFjr5PSom0-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSsyb-0.6-DlUAXnXn7WH6LfFjJdcguy-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHStagged-0.8.4-LPeicl3HxVfGUMMwMEsAE6-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHStemplate-haskell-2.10.0.0-GJPvtLC64aA4c1Jl10o2qt-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHStext-1.2.2.1-HmqVQnZSpjaC156ABqPhne-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHStf-random-0.5-1eLmkn3WUnC8NZpPuDLGKF-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHStime-1.5.0.1-FTheb6LSxyX1UABIbBXRfn-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHStransformers-0.4.2.0-GZTjP9K5WFq01xC9BAGQpF-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHStransformers-base-0.4.4-GEeDj980gLF9zrP5uK3QX8-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHStransformers-compat-0.4.0.4-HLoEtsQxMvo5lni62P8VpB-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSunix-2.7.1.0-KZL8h98IqDM57kQSPo1mKx-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSunix-compat-0.4.1.4-Km8uiabmElX5mrb8D4Fywe-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSunordered-containers-0.2.7.1-5iWC5HdL16JGHXLbsgBJnw-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSutf8-string-1.0.1.1-L8eKHa7Iv9q7FVKUYW6u4b-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSuuid-1.2.14-78Nt6QWI6CuA9KDmQivmjL-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSvector-0.11.0.0-LmZ3LQW4ivu8MsQuVgukln-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.armv7hl requires libHSxml-types-0.3.6-Ig8FQkC5nvD44nK4uZknsI-ghc7.10.3.so
[golang-github-gonum-matrix]
        golang-github-gonum-matrix-devel-0-0.5.gitfb13962.fc25.noarch requires golang(github.com/gonum/lapack/lapack64)
[golang-github-hashicorp-go-sockaddr]
        golang-github-hashicorp-go-sockaddr-unit-test-devel-0-0.1.gitaf174a6.fc26.armv7hl requires golang(github.com/hashicorp/consul/lib)
[golang-github-kubernetes-heapster]
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/coreos/fleet/client)
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/coreos/fleet/etcd)
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/coreos/fleet/machine)
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/coreos/fleet/pkg)
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/coreos/fleet/registry)
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/coreos/fleet/schema)
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/google/cadvisor/client)
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/google/cadvisor/info/v1)
[golang-github-samalba-dockerclient]
        golang-github-samalba-dockerclient-devel-0-0.3.gitc37a52f.fc24.noarch requires golang(github.com/docker/docker/pkg/timeutils)
[golang-googlecode-go-exp]
        golang-github-golang-exp-devel-0-0.12.gitd00e13e.fc25.noarch requires golang(golang.org/x/text/collate/colltab)
        golang-googlecode-go-exp-devel-0-0.12.gitd00e13e.fc25.noarch requires golang(code.google.com/p/go.text/collate/colltab)
[grass]
        grass-7.0.4-7.fc26.armv7hl requires libboost_program_options.so.1.60.0
        grass-7.0.4-7.fc26.armv7hl requires libboost_system.so.1.60.0
        grass-7.0.4-7.fc26.armv7hl requires libboost_thread.so.1.60.0
[gyachi]
        gyachi-1.2.11-14.fc24.armv7hl requires libjasper.so.1
[homerun]
        homerun-libs-1.2.5-5.fc24.armv7hl requires libkonq.so.5
[iwhd]
        iwhd-1.6-22.fc24.armv7hl requires libboost_system.so.1.60.0
        iwhd-1.6-22.fc24.armv7hl requires libboost_thread.so.1.60.0
[kf5-libkface]
        kf5-libkface-16.08.3-1.fc26.armv7hl requires libopencv_core.so.3.1
        kf5-libkface-16.08.3-1.fc26.armv7hl requires libopencv_face.so.3.1
        kf5-libkface-16.08.3-1.fc26.armv7hl requires libopencv_highgui.so.3.1
        kf5-libkface-16.08.3-1.fc26.armv7hl requires libopencv_imgcodecs.so.3.1
        kf5-libkface-16.08.3-1.fc26.armv7hl requires libopencv_imgproc.so.3.1
        kf5-libkface-16.08.3-1.fc26.armv7hl requires libopencv_ml.so.3.1
        kf5-libkface-16.08.3-1.fc26.armv7hl requires libopencv_objdetect.so.3.1
        kf5-libkface-16.08.3-1.fc26.armv7hl requires libopencv_videoio.so.3.1
[ledger]
        ledger-3.1.1-4.fc25.armv7hl requires libboost_date_time.so.1.60.0
        ledger-3.1.1-4.fc25.armv7hl requires libboost_filesystem.so.1.60.0
        ledger-3.1.1-4.fc25.armv7hl requires libboost_iostreams.so.1.60.0
        ledger-3.1.1-4.fc25.armv7hl requires libboost_python.so.1.60.0
        ledger-3.1.1-4.fc25.armv7hl requires libboost_regex.so.1.60.0
        ledger-3.1.1-4.fc25.armv7hl requires libboost_system.so.1.60.0
        ledger-3.1.1-4.fc25.armv7hl requires libboost_unit_test_framework.so.1.60.0
        ledger-python-3.1.1-4.fc25.armv7hl requires libboost_date_time.so.1.60.0
        ledger-python-3.1.1-4.fc25.armv7hl requires libboost_filesystem.so.1.60.0
        ledger-python-3.1.1-4.fc25.armv7hl requires libboost_iostreams.so.1.60.0
        ledger-python-3.1.1-4.fc25.armv7hl requires libboost_python.so.1.60.0
        ledger-python-3.1.1-4.fc25.armv7hl requires libboost_regex.so.1.60.0
        ledger-python-3.1.1-4.fc25.armv7hl requires libboost_system.so.1.60.0
        ledger-python-3.1.1-4.fc25.armv7hl requires libboost_unit_test_framework.so.1.60.0
[meshlab]
        meshlab-1.3.2-10.fc25.armv7hl requires libGLEW.so.1.13
[mosquitto]
        mosquitto-1.4.12-1.fc26.armv7hl requires libwebsockets.so.9
[msp430-gcc]
        msp430-gcc-4.6.4-6.fc24.armv7hl requires msp430-binutils >= 0:2.21.1a-1
[nodejs-connect]
        nodejs-connect-2.14.5-8.fc26.noarch requires npm(bytes) < 0:1
        nodejs-connect-2.14.5-8.fc26.noarch requires npm(raw-body) < 0:1.2
[nodejs-file-entry-cache]
        nodejs-file-entry-cache-1.2.4-2.fc26.noarch requires npm(flat-cache) >= 0:1.0.9
        nodejs-file-entry-cache-1.2.4-2.fc26.noarch requires npm(flat-cache) < 0:2
[os-autoinst]
        os-autoinst-openvswitch-4.4-18.20170410git97928a2.fc26.armv7hl requires openvswitch
[osm2pgsql]
        osm2pgsql-0.92.0-1.fc26.armv7hl requires libboost_filesystem.so.1.60.0
        osm2pgsql-0.92.0-1.fc26.armv7hl requires libboost_system.so.1.60.0
        osm2pgsql-0.92.0-1.fc26.armv7hl requires libgeos-3.5.0.so
        osm2pgsql-0.92.0-1.fc26.armv7hl requires libproj.so.9
[php-magickwand]
        php-magickwand-1.0.9.2-9.fc24.armv7hl requires php(api) = 0:20131106-32
        php-magickwand-1.0.9.2-9.fc24.armv7hl requires php(zend-abi) = 0:20131226-32
[php-pecl-parsekit]
        php-pecl-parsekit-1.3.0-10.fc25.armv7hl requires php(api) = 0:20131106-32
        php-pecl-parsekit-1.3.0-10.fc25.armv7hl requires php(zend-abi) = 0:20131226-32
[php-pecl-runkit]
        php-pecl-runkit-1.0.4-3.fc25.armv7hl requires php(api) = 0:20131106-32
        php-pecl-runkit-1.0.4-3.fc25.armv7hl requires php(zend-abi) = 0:20131226-32
[prelude-correlator]
        python2-prelude-correlator-3.1.0-2.fc26.noarch requires python2-prelude >= 0:3.1.0
        python3-prelude-correlator-3.1.0-2.fc26.noarch requires python3-prelude >= 0:3.1.0
[prewikka]
        prewikka-3.1.0-2.fc26.noarch requires python2-prelude >= 0:3.1.0
        prewikka-3.1.0-2.fc26.noarch requires python2-preludedb >= 0:3.1.0
[pyrasite]
        pyrasite-2.0-9.fc24.noarch requires python-argparse
[python-django-admin-honeypot]
        python3-django-admin-honeypot-1.0.0-1.fc26.noarch requires python(abi) = 0:3.5
[python-ironicclient]
        python3-ironicclient-1.7.0-3.fc26.noarch requires python3-openstackclient >= 0:2.1.0
[python-keystonemiddleware]
        python3-keystonemiddleware-4.9.0-3.fc26.noarch requires python3-oslo-context >= 0:2.90
[python-oslo-messaging]
        python3-oslo-messaging-5.10.0-1.fc26.noarch requires python(abi) = 0:3.5
        python3-oslo-messaging-tests-5.10.0-1.fc26.noarch requires python(abi) = 0:3.5
[python-oslo-middleware]
        python3-oslo-middleware-3.19.0-1.fc26.noarch requires python(abi) = 0:3.5
        python3-oslo-middleware-tests-3.19.0-1.fc26.noarch requires python(abi) = 0:3.5
[python-oslo-versionedobjects]
        python3-oslo-versionedobjects-1.8.0-1.fc26.noarch requires python(abi) = 0:3.5
        python3-oslo-versionedobjects-tests-1.8.0-1.fc26.noarch requires python(abi) = 0:3.5
[python-repoze-who-plugins-sa]
        python3-repoze-who-plugins-sa-1.0.1-11.20160106gite1a36c5.fc25.noarch requires python(abi) = 0:3.5
[python-rhev]
        python-rhev-1.0-15.rc1.fc26.9.noarch requires PyXB
[qgis]
        qgis-2.18.2-4.fc26.armv7hl requires libqscintilla2.so.12
        qgis-devel-2.18.2-4.fc26.armv7hl requires libqscintilla2.so.12
        qgis-grass-2.18.2-4.fc26.armv7hl requires libqscintilla2.so.12
        qgis-python-2.18.2-4.fc26.armv7hl requires libqscintilla2.so.12
        qgis-server-2.18.2-4.fc26.armv7hl requires libqscintilla2.so.12
[qscintilla]
        python3-qscintilla-qt5-2.10-3.fc26.armv7hl requires python3-qt5 = 0:5.8
[qutim]
        qutim-0.3.2-5.git.6f3a98a.fc23.armv7hl requires libhunspell-1.3.so.0
[rOCCI-server]
        rOCCI-server-1.1.9-2.fc26.noarch requires rubygem(rails) < 0:4.3
        rOCCI-server-1.1.9-2.fc26.noarch requires rubygem(responders) < 0:2.2
[redland-bindings]
        php-redland-1.0.16.1-16.fc25.armv7hl requires php(api) = 0:20131106-32
        php-redland-1.0.16.1-16.fc25.armv7hl requires php(zend-abi) = 0:20131226-32
        ruby-redland-1.0.16.1-16.fc25.armv7hl requires libruby.so.2.3
[rubygem-kgio]
        rubygem-kgio-2.10.0-1.fc26.armv7hl requires libruby.so.2.3
[rust]
        rust-1.17.0-1.fc26.armv7hl requires rust-rpm-macros
[shutter]
        shutter-0.93.1-4.fc26.noarch requires gnome-web-photo
[sinfo]
        sinfo-0.0.48-9.fc24.armv7hl requires libboost_signals.so.1.60.0
        sinfo-0.0.48-9.fc24.armv7hl requires libboost_system.so.1.60.0
[sslogger]
        sslogger-0.96-13.fc22.armv7hl requires libgnutls.so.28
        sslogger-0.96-13.fc22.armv7hl requires libgnutls.so.28(GNUTLS_1_4)
        sslogger-slogd-0.96-13.fc22.armv7hl requires libgnutls.so.28
        sslogger-slogd-0.96-13.fc22.armv7hl requires libgnutls.so.28(GNUTLS_1_4)
[system-config-kickstart]
        system-config-kickstart-2.9.3-4.fc26.noarch requires system-config-date
[valabind]
        valabind-0.10.0-2.fc26.armv7hl requires libvala-0.34.so.0
[varnish-modules]
        varnish-modules-0.12.1-2.fc26.armv7hl requires varnishabi-6.0
[vifir]
        vifir-0.9-32.fc23.armv7hl requires libproj.so.9
        vifir-0.9-32.fc23.armv7hl requires libzip.so.4
[xastir]
        1:xastir-2.0.8-1.fc25.armv7hl requires libproj.so.9
[ytnef]
        ytnef-2.6-16.fc26.armv7hl requires libytnef.so.0
[zulucrypt]
        zulucrypt-5.1.0-3.fc26.armv7hl requires liblxqt-wallet.so.3.0.0



Broken deps for i386
----------------------------------------------------------
[OmegaT]
        OmegaT-2.6.3-2.fc22.i686 requires hunspell <= 0:1.4.0
[RackTables]
        RackTables-0.20.10-8.fc26.noarch requires php-mysql
[Ray]
        Ray-openmpi-2.3.1-12.fc24.i686 requires libmpi.so.12(openmpi-i386)
        Ray-openmpi-2.3.1-12.fc24.i686 requires libmpi_cxx.so.1(openmpi-i386)
[YafaRay]
        YafaRay-3.2.0-0.6.20170221git.fc26.i686 requires libopencv_core.so.3.1
        YafaRay-3.2.0-0.6.20170221git.fc26.i686 requires libopencv_imgproc.so.3.1
        YafaRay-3.2.0-0.6.20170221git.fc26.i686 requires libopencv_photo.so.3.1
        YafaRay-lib-3.2.0-0.6.20170221git.fc26.i686 requires libopencv_core.so.3.1
        YafaRay-lib-3.2.0-0.6.20170221git.fc26.i686 requires libopencv_imgproc.so.3.1
        YafaRay-lib-3.2.0-0.6.20170221git.fc26.i686 requires libopencv_photo.so.3.1
[asterisk]
        asterisk-dahdi-13.9.1-1.fc25.1.i686 requires dahdi-tools >= 0:2.0.0
        asterisk-dahdi-13.9.1-1.fc25.1.i686 requires libtonezone.so.2.0
[ayttm]
        ayttm-0.6.3-14.fc24.i686 requires libjasper.so.1
[banshee-community-extensions]
        banshee-community-extensions-2.4.0-16.fc26.i686 requires mono(dbus-sharp) = 0:1.0.0.0
        banshee-community-extensions-2.4.0-16.fc26.i686 requires mono(dbus-sharp-glib) = 0:1.0.0.0
[beacon]
        beacon-0.5-14.fc26.noarch requires php-mysql
[compat-gcc-34]
        compat-gcc-34-c++-3.4.6-41.fc26.i686 requires libstdc++ < 0:7.0.0
[elemental]
        elemental-mpich-0.87.5-2.fc26.i686 requires libgfortran.so.3
        elemental-mpich-examples-0.87.5-2.fc26.i686 requires libgfortran.so.3
        elemental-openmpi-0.87.5-2.fc26.i686 requires libgfortran.so.3
        elemental-openmpi-examples-0.87.5-2.fc26.i686 requires libgfortran.so.3
[fusionforge]
        fusionforge-common-6.0.3-3.fc26.noarch requires php-htmlpurifier-htmlpurifier
        fusionforge-web-6.0.3-3.fc26.noarch requires php-nusoap
[gcc-python-plugin]
        gcc-python2-debug-plugin-0.15-10.fc26.i686 requires gcc = 0:6.3.1-2.fc26
        gcc-python2-plugin-0.15-10.fc26.i686 requires gcc = 0:6.3.1-2.fc26
        gcc-python3-debug-plugin-0.15-10.fc26.i686 requires gcc = 0:6.3.1-2.fc26
        gcc-python3-plugin-0.15-10.fc26.i686 requires gcc = 0:6.3.1-2.fc26
[gearmand]
        gearmand-1.1.14-1.fc26.i686 requires libboost_program_options.so.1.60.0
        gearmand-1.1.14-1.fc26.i686 requires libboost_system.so.1.60.0
        libgearman-1.1.14-1.fc26.i686 requires libboost_system.so.1.60.0
[getdp]
        getdp-2.11.1-1.fc26.i686 requires libGmsh.so.2.16
[git-annex]
        git-annex-5.20140717-13.fc26.i686 requires libHSHTTP-4000.3.3-Dtoh1gR9XXG1Sa7r2sjCEQ-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSHUnit-1.3.1.1-KpPcOaYCB2sDbfPDtylqJC-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSIfElse-0.85-EkfAH5IXGLU4RHYa9FeF8K-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSMissingH-1.3.0.1-7w8blRLG4ntH3ne5zboLww-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSQuickCheck-2.8.2-6TxL5Cx3o2p0HsyT59KWiD-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSSHA-1.6.4.2-0ooW8jYoKWjDUFkZlEvhJX-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSSafeSemaphore-0.10.1-3BeZpdeDf1UFPda5QrUCSv-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSarray-0.5.1.0-67iodizgJQIIxYVTp4emlA-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSasync-2.1.0-5jwpzKVjQQAElehhWvNUXP-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSbase-4.8.2.0-HQfYBxpPvuw8OunzQu6JGM-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSbinary-0.7.5.0-3uXFWMoAGBg0xKP9MHKRwi-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSbloomfilter-2.0.1.0-6OSAgOAjDex53OC06mK0T8-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSbytestring-0.10.6.0-6VWy06pWzJq9evDvK2d4w6-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHScase-insensitive-1.2.0.6-8qjMvUrztuXBu8a9xaKGpv-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHScereal-0.4.1.1-GskkwdKSWUU2PP8FxH5aP8-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHScontainers-0.5.6.2-2C3ZI8RgPO2LBMidXKTvIU-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHScrypto-api-0.13.2-0o6jeytgxfv6y15nqy8ZSR-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHScryptohash-0.9.0-HwDjsKC0F87DVpxdpnhLXQ-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSdata-default-0.5.1-4LbgBlFRiZhD1i4Y7LKljy-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSdataenc-0.14.0.7-7sjyArhvupOCLM84uAS8pH-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSdbus-0.10.12-DiRUQEroYYC7dvHsUNeVku-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSdeepseq-1.4.1.1-6vMKxt5sPFR0XsbRWvvq59-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSdirectory-1.2.2.0-0hFG6ZxK1nk4zsyOqbNHfm-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSdlist-0.7.1.2-5OWo7XoA15xLweQzPFZ5Yo-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSedit-distance-0.2.2.1-GrVo5DeFmcqKU6DemAlVYF-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSentropy-0.3.7-7gYJ61Ci0NNBp8LB4CGmrG-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSexceptions-0.8.0.2-AlkbojO7h230I6BF1FJiv8-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSextensible-exceptions-0.1.1.4-FEBYnjUcabpEXD3JqlYlJc-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSfilepath-1.4.0.0-Ey7a1in9roBAE8bUFJ5R9m-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSghc-prim-0.4.0.0-8TmvWUcS1U1IKHT0levwg3-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHShashable-1.2.4.0-EalUWgp8NarBYWPbvYAD8I-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHShinotify-0.3.8.1-Dw3UcxQVCOX92NDmla2yam-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHShslogger-1.2.10-10htPy2Mbw2H6e3tsDZH6M-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSinteger-gmp-1.0.0.0-2aU3IZNMF9a7mQ0OzsZ0dS-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSjson-0.9.1-2bhliIbQD3k2cItSq9pUvB-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSlibxml-sax-0.7.5-Kka5hy34modDHmU4xCPUNy-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSmaccatcher-2.1.5-4AdF7jJTVYM2QzoURzETjZ-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSmonad-control-1.0.1.0-9hp1QtqDzdiJV04TD9TR6Q-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSmtl-2.2.1-Aue4leSeVkpKLsfHIV51E8-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSnetwork-2.6.2.1-A6pE0dLgMEk2GtUa1JtTJQ-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSnetwork-uri-2.6.1.0-8hCRgBDYvZA6nRJCSPBXws-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSold-locale-1.0.0.7-7h2Gx6mVPJ5Gheca8j9Mpe-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSold-time-1.1.0.3-JVjJvknZJ0JKghfag2Jw2L-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSparsec-3.1.11-AtBt9uDOS2NCyWnucTHV3y-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSpretty-1.1.2.0-JItwetRppk1H5Uq3xbjDGC-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSprimitive-0.6.1.0-EphY2c7CCxSCBKjAN0YTR3-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSprocess-1.2.3.0-52AgREEfSrnJLlkGV9YZZJ-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSrandom-1.1-9Kgekc9yEaLHLNUuw6paWL-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSregex-base-0.93.2-47KXx9dLqeO8MNJeizLKhP-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSregex-compat-0.95.1-EyUO1k1s8YNJ81jSdgVW1z-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSregex-posix-0.95.2-ClFHQvfj6rtJ1Pxo4OAy89-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSregex-tdfa-1.2.2-BHhH6txOvxoFOdieb8wrx7-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSrts_thr-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSsemigroups-0.18.1-LaeT7FLzCl4KIQUoVrPYl1-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSstm-2.4.4-0f2mEEroYos9RFjr5PSom0-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSsyb-0.6-DlUAXnXn7WH6LfFjJdcguy-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHStagged-0.8.4-LPeicl3HxVfGUMMwMEsAE6-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHStemplate-haskell-2.10.0.0-GJPvtLC64aA4c1Jl10o2qt-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHStext-1.2.2.1-HmqVQnZSpjaC156ABqPhne-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHStf-random-0.5-1eLmkn3WUnC8NZpPuDLGKF-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHStime-1.5.0.1-FTheb6LSxyX1UABIbBXRfn-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHStransformers-0.4.2.0-GZTjP9K5WFq01xC9BAGQpF-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHStransformers-base-0.4.4-GEeDj980gLF9zrP5uK3QX8-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHStransformers-compat-0.4.0.4-HLoEtsQxMvo5lni62P8VpB-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSunix-2.7.1.0-KZL8h98IqDM57kQSPo1mKx-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSunix-compat-0.4.1.4-Km8uiabmElX5mrb8D4Fywe-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSunordered-containers-0.2.7.1-5iWC5HdL16JGHXLbsgBJnw-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSutf8-string-1.0.1.1-L8eKHa7Iv9q7FVKUYW6u4b-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSuuid-1.2.14-78Nt6QWI6CuA9KDmQivmjL-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSvector-0.11.0.0-LmZ3LQW4ivu8MsQuVgukln-ghc7.10.3.so
        git-annex-5.20140717-13.fc26.i686 requires libHSxml-types-0.3.6-Ig8FQkC5nvD44nK4uZknsI-ghc7.10.3.so
[golang-github-hashicorp-go-sockaddr]
        golang-github-hashicorp-go-sockaddr-unit-test-devel-0-0.1.gitaf174a6.fc26.i686 requires golang(github.com/hashicorp/consul/lib)
[golang-github-kubernetes-heapster]
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/coreos/fleet/client)
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/coreos/fleet/etcd)
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/coreos/fleet/machine)
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/coreos/fleet/pkg)
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/coreos/fleet/registry)
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/coreos/fleet/schema)
[golang-github-samalba-dockerclient]
        golang-github-samalba-dockerclient-devel-0-0.3.gitc37a52f.fc24.noarch requires golang(github.com/docker/docker/pkg/timeutils)
[golang-googlecode-go-exp]
        golang-github-golang-exp-devel-0-0.12.gitd00e13e.fc25.noarch requires golang(golang.org/x/text/collate/colltab)
        golang-googlecode-go-exp-devel-0-0.12.gitd00e13e.fc25.noarch requires golang(code.google.com/p/go.text/collate/colltab)
[grass]
        grass-7.0.4-7.fc26.i686 requires libboost_program_options.so.1.60.0
        grass-7.0.4-7.fc26.i686 requires libboost_system.so.1.60.0
        grass-7.0.4-7.fc26.i686 requires libboost_thread.so.1.60.0
[gyachi]
        gyachi-1.2.11-14.fc24.i686 requires libjasper.so.1
[homerun]
        homerun-libs-1.2.5-5.fc24.i686 requires libkonq.so.5
[iwhd]
        iwhd-1.6-22.fc24.i686 requires libboost_system.so.1.60.0
        iwhd-1.6-22.fc24.i686 requires libboost_thread.so.1.60.0
[java-1.8.0-openjdk]
        1:java-1.8.0-openjdk-openjfx-1.8.0.131-5.b12.fc26.i686 requires openjfx(x86-32)
        1:java-1.8.0-openjdk-openjfx-debug-1.8.0.131-5.b12.fc26.i686 requires openjfx(x86-32)
        1:java-1.8.0-openjdk-openjfx-devel-1.8.0.131-5.b12.fc26.i686 requires openjfx-devel
        1:java-1.8.0-openjdk-openjfx-devel-debug-1.8.0.131-5.b12.fc26.i686 requires openjfx-devel
[kf5-libkface]
        kf5-libkface-16.08.3-1.fc26.i686 requires libopencv_core.so.3.1
        kf5-libkface-16.08.3-1.fc26.i686 requires libopencv_face.so.3.1
        kf5-libkface-16.08.3-1.fc26.i686 requires libopencv_highgui.so.3.1
        kf5-libkface-16.08.3-1.fc26.i686 requires libopencv_imgcodecs.so.3.1
        kf5-libkface-16.08.3-1.fc26.i686 requires libopencv_imgproc.so.3.1
        kf5-libkface-16.08.3-1.fc26.i686 requires libopencv_ml.so.3.1
        kf5-libkface-16.08.3-1.fc26.i686 requires libopencv_objdetect.so.3.1
        kf5-libkface-16.08.3-1.fc26.i686 requires libopencv_videoio.so.3.1
[ledger]
        ledger-3.1.1-4.fc25.i686 requires libboost_date_time.so.1.60.0
        ledger-3.1.1-4.fc25.i686 requires libboost_filesystem.so.1.60.0
        ledger-3.1.1-4.fc25.i686 requires libboost_iostreams.so.1.60.0
        ledger-3.1.1-4.fc25.i686 requires libboost_python.so.1.60.0
        ledger-3.1.1-4.fc25.i686 requires libboost_regex.so.1.60.0
        ledger-3.1.1-4.fc25.i686 requires libboost_system.so.1.60.0
        ledger-3.1.1-4.fc25.i686 requires libboost_unit_test_framework.so.1.60.0
        ledger-python-3.1.1-4.fc25.i686 requires libboost_date_time.so.1.60.0
        ledger-python-3.1.1-4.fc25.i686 requires libboost_filesystem.so.1.60.0
        ledger-python-3.1.1-4.fc25.i686 requires libboost_iostreams.so.1.60.0
        ledger-python-3.1.1-4.fc25.i686 requires libboost_python.so.1.60.0
        ledger-python-3.1.1-4.fc25.i686 requires libboost_regex.so.1.60.0
        ledger-python-3.1.1-4.fc25.i686 requires libboost_system.so.1.60.0
        ledger-python-3.1.1-4.fc25.i686 requires libboost_unit_test_framework.so.1.60.0
[libsmbios]
        python-smbios-2.3.0-4.fc26.i686 requires python-ctypes
[meshlab]
        meshlab-1.3.2-10.fc25.i686 requires libGLEW.so.1.13
[mosquitto]
        mosquitto-1.4.12-1.fc26.i686 requires libwebsockets.so.9
[msp430-gcc]
        msp430-gcc-4.6.4-6.fc24.i686 requires msp430-binutils >= 0:2.21.1a-1
[nodejs-connect]
        nodejs-connect-2.14.5-8.fc26.noarch requires npm(bytes) < 0:1
        nodejs-connect-2.14.5-8.fc26.noarch requires npm(raw-body) < 0:1.2
[nodejs-file-entry-cache]
        nodejs-file-entry-cache-1.2.4-2.fc26.noarch requires npm(flat-cache) >= 0:1.0.9
        nodejs-file-entry-cache-1.2.4-2.fc26.noarch requires npm(flat-cache) < 0:2
[osm2pgsql]
        osm2pgsql-0.92.0-1.fc26.i686 requires libboost_filesystem.so.1.60.0
        osm2pgsql-0.92.0-1.fc26.i686 requires libboost_system.so.1.60.0
        osm2pgsql-0.92.0-1.fc26.i686 requires libgeos-3.5.0.so
        osm2pgsql-0.92.0-1.fc26.i686 requires libproj.so.9
[php-magickwand]
        php-magickwand-1.0.9.2-9.fc24.i686 requires php(api) = 0:20131106-32
        php-magickwand-1.0.9.2-9.fc24.i686 requires php(zend-abi) = 0:20131226-32
[php-pecl-parsekit]
        php-pecl-parsekit-1.3.0-10.fc25.i686 requires php(api) = 0:20131106-32
        php-pecl-parsekit-1.3.0-10.fc25.i686 requires php(zend-abi) = 0:20131226-32
[php-pecl-runkit]
        php-pecl-runkit-1.0.4-3.fc25.i686 requires php(api) = 0:20131106-32
        php-pecl-runkit-1.0.4-3.fc25.i686 requires php(zend-abi) = 0:20131226-32
[pyrasite]
        pyrasite-2.0-9.fc24.noarch requires python-argparse
[python-django-admin-honeypot]
        python3-django-admin-honeypot-1.0.0-1.fc26.noarch requires python(abi) = 0:3.5
[python-ironicclient]
        python3-ironicclient-1.7.0-3.fc26.noarch requires python3-openstackclient >= 0:2.1.0
[python-keystonemiddleware]
        python3-keystonemiddleware-4.9.0-3.fc26.noarch requires python3-oslo-context >= 0:2.90
[python-oslo-messaging]
        python3-oslo-messaging-5.10.0-1.fc26.noarch requires python(abi) = 0:3.5
        python3-oslo-messaging-tests-5.10.0-1.fc26.noarch requires python(abi) = 0:3.5
[python-oslo-middleware]
        python3-oslo-middleware-3.19.0-1.fc26.noarch requires python(abi) = 0:3.5
        python3-oslo-middleware-tests-3.19.0-1.fc26.noarch requires python(abi) = 0:3.5
[python-oslo-versionedobjects]
        python3-oslo-versionedobjects-1.8.0-1.fc26.noarch requires python(abi) = 0:3.5
        python3-oslo-versionedobjects-tests-1.8.0-1.fc26.noarch requires python(abi) = 0:3.5
[python-repoze-who-plugins-sa]
        python3-repoze-who-plugins-sa-1.0.1-11.20160106gite1a36c5.fc25.noarch requires python(abi) = 0:3.5
[python-rhev]
        python-rhev-1.0-15.rc1.fc26.9.noarch requires PyXB
[qgis]
        qgis-2.18.2-4.fc26.i686 requires libqscintilla2.so.12
        qgis-devel-2.18.2-4.fc26.i686 requires libqscintilla2.so.12
        qgis-grass-2.18.2-4.fc26.i686 requires libqscintilla2.so.12
        qgis-python-2.18.2-4.fc26.i686 requires libqscintilla2.so.12
        qgis-server-2.18.2-4.fc26.i686 requires libqscintilla2.so.12
[qscintilla]
        python3-qscintilla-qt5-2.10-3.fc26.i686 requires python3-qt5 = 0:5.8
[qutim]
        qutim-0.3.2-5.git.6f3a98a.fc23.i686 requires libhunspell-1.3.so.0
[rOCCI-server]
        rOCCI-server-1.1.9-2.fc26.noarch requires rubygem(rails) < 0:4.3
        rOCCI-server-1.1.9-2.fc26.noarch requires rubygem(responders) < 0:2.2
[redland-bindings]
        php-redland-1.0.16.1-16.fc25.i686 requires php(api) = 0:20131106-32
        php-redland-1.0.16.1-16.fc25.i686 requires php(zend-abi) = 0:20131226-32
        ruby-redland-1.0.16.1-16.fc25.i686 requires libruby.so.2.3
[rubygem-kgio]
        rubygem-kgio-2.10.0-1.fc26.i686 requires libruby.so.2.3
[runc]
        1:runc-1.0.0-6.git75f8da7.fc26.1.i686 requires criu
[rust]
        rust-1.17.0-1.fc26.i686 requires rust-rpm-macros
[shutter]
        shutter-0.93.1-4.fc26.noarch requires gnome-web-photo
[sinfo]
        sinfo-0.0.48-9.fc24.i686 requires libboost_signals.so.1.60.0
        sinfo-0.0.48-9.fc24.i686 requires libboost_system.so.1.60.0
[sslogger]
        sslogger-0.96-13.fc22.i686 requires libgnutls.so.28
        sslogger-0.96-13.fc22.i686 requires libgnutls.so.28(GNUTLS_1_4)
        sslogger-slogd-0.96-13.fc22.i686 requires libgnutls.so.28
        sslogger-slogd-0.96-13.fc22.i686 requires libgnutls.so.28(GNUTLS_1_4)
[system-config-kickstart]
        system-config-kickstart-2.9.3-4.fc26.noarch requires system-config-date
[valabind]
        valabind-0.10.0-2.fc26.i686 requires libvala-0.34.so.0
[varnish-modules]
        varnish-modules-0.12.1-2.fc26.i686 requires varnishabi-6.0
[vifir]
        vifir-0.9-32.fc23.i686 requires libproj.so.9
        vifir-0.9-32.fc23.i686 requires libzip.so.4
[xastir]
        1:xastir-2.0.8-1.fc25.i686 requires libproj.so.9
[ytnef]
        ytnef-2.6-16.fc26.i686 requires libytnef.so.0
[zulucrypt]
        zulucrypt-5.1.0-3.fc26.i686 requires liblxqt-wallet.so.3.0.0



Broken deps for ppc64
----------------------------------------------------------
[AcetoneISO]
        AcetoneISO-6.7-19.fc26.ppc64 requires konqueror
[OmegaT]
        OmegaT-2.6.3-2.fc22.ppc64 requires hunspell <= 0:1.4.0
[RackTables]
        RackTables-0.20.10-8.fc26.noarch requires php-mysql
[Ray]
        Ray-openmpi-2.3.1-12.fc24.ppc64 requires libmpi.so.12()(64bit)(openmpi-ppc64)
        Ray-openmpi-2.3.1-12.fc24.ppc64 requires libmpi_cxx.so.1()(64bit)(openmpi-ppc64)
[asterisk]
        asterisk-dahdi-13.9.1-1.fc25.1.ppc64 requires dahdi-tools >= 0:2.0.0
        asterisk-dahdi-13.9.1-1.fc25.1.ppc64 requires libtonezone.so.2.0()(64bit)
[atomicapp]
        atomicapp-0.6.3-2.fc26.noarch requires docker
[ayttm]
        ayttm-0.6.3-14.fc24.ppc64 requires libjasper.so.1()(64bit)
[banshee-community-extensions]
        banshee-community-extensions-2.4.0-16.fc26.ppc64 requires mono(dbus-sharp) = 0:1.0.0.0
        banshee-community-extensions-2.4.0-16.fc26.ppc64 requires mono(dbus-sharp-glib) = 0:1.0.0.0
[beacon]
        beacon-0.5-14.fc26.noarch requires php-mysql
[compat-gcc-34]
        compat-gcc-34-c++-3.4.6-41.fc26.ppc64 requires libstdc++ < 0:7.0.0
[consul]
        golang-github-hashicorp-consul-devel-0.6.0-0.6.git46499d6.fc25.noarch requires golang(github.com/opencontainers/runc/libcontainer/user)
[eclipse-avr]
        eclipse-avr-2.4.2-2.fc26.noarch requires avr-gdb
[erlang-riak_pipe]
        erlang-riak_pipe-1.3.2-3.fc22.ppc64 requires erlang-riak_core(ppc-64) >= 0:1.3.2
[fedora-dockerfiles]
        fedora-dockerfiles-0-0.19.giteab04ff.fc26.ppc64 requires docker
[fusionforge]
        fusionforge-common-6.0.3-3.fc26.noarch requires php-htmlpurifier-htmlpurifier
        fusionforge-web-6.0.3-3.fc26.noarch requires php-nusoap
[gcc-python-plugin]
        gcc-python2-debug-plugin-0.15-10.fc26.ppc64 requires gcc = 0:6.3.1-2.fc26
        gcc-python2-plugin-0.15-10.fc26.ppc64 requires gcc = 0:6.3.1-2.fc26
        gcc-python3-debug-plugin-0.15-10.fc26.ppc64 requires gcc = 0:6.3.1-2.fc26
        gcc-python3-plugin-0.15-10.fc26.ppc64 requires gcc = 0:6.3.1-2.fc26
[gearmand]
        gearmand-1.1.14-1.fc26.ppc64 requires libboost_program_options.so.1.60.0()(64bit)
        gearmand-1.1.14-1.fc26.ppc64 requires libboost_system.so.1.60.0()(64bit)
        libgearman-1.1.14-1.fc26.ppc64 requires libboost_system.so.1.60.0()(64bit)
[getdp]
        getdp-2.11.1-1.fc26.ppc64 requires libGmsh.so.2.16()(64bit)
[gif2png]
        web2png-2.5.8-1807.fc24.noarch requires gif2png = 0:2.5.8-1807.fc24
[git-annex]
        git-annex-5.20140717-13.fc26.ppc64 requires libHSHTTP-4000.3.3-Dtoh1gR9XXG1Sa7r2sjCEQ-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSHUnit-1.3.1.1-KpPcOaYCB2sDbfPDtylqJC-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSIfElse-0.85-EkfAH5IXGLU4RHYa9FeF8K-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSMissingH-1.3.0.1-7w8blRLG4ntH3ne5zboLww-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSQuickCheck-2.8.2-6TxL5Cx3o2p0HsyT59KWiD-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSSHA-1.6.4.2-0ooW8jYoKWjDUFkZlEvhJX-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSSafeSemaphore-0.10.1-3BeZpdeDf1UFPda5QrUCSv-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSarray-0.5.1.0-67iodizgJQIIxYVTp4emlA-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSasync-2.1.0-5jwpzKVjQQAElehhWvNUXP-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSbase-4.8.2.0-HQfYBxpPvuw8OunzQu6JGM-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSbinary-0.7.5.0-3uXFWMoAGBg0xKP9MHKRwi-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSbloomfilter-2.0.1.0-6OSAgOAjDex53OC06mK0T8-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSbytestring-0.10.6.0-6VWy06pWzJq9evDvK2d4w6-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHScase-insensitive-1.2.0.6-8qjMvUrztuXBu8a9xaKGpv-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHScereal-0.4.1.1-GskkwdKSWUU2PP8FxH5aP8-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHScontainers-0.5.6.2-2C3ZI8RgPO2LBMidXKTvIU-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHScrypto-api-0.13.2-0o6jeytgxfv6y15nqy8ZSR-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHScryptohash-0.9.0-HwDjsKC0F87DVpxdpnhLXQ-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSdata-default-0.5.1-4LbgBlFRiZhD1i4Y7LKljy-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSdataenc-0.14.0.7-7sjyArhvupOCLM84uAS8pH-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSdbus-0.10.12-DiRUQEroYYC7dvHsUNeVku-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSdeepseq-1.4.1.1-6vMKxt5sPFR0XsbRWvvq59-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSdirectory-1.2.2.0-0hFG6ZxK1nk4zsyOqbNHfm-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSdlist-0.7.1.2-5OWo7XoA15xLweQzPFZ5Yo-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSedit-distance-0.2.2.1-GrVo5DeFmcqKU6DemAlVYF-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSentropy-0.3.7-7gYJ61Ci0NNBp8LB4CGmrG-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSexceptions-0.8.0.2-AlkbojO7h230I6BF1FJiv8-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSextensible-exceptions-0.1.1.4-FEBYnjUcabpEXD3JqlYlJc-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSfilepath-1.4.0.0-Ey7a1in9roBAE8bUFJ5R9m-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSghc-prim-0.4.0.0-8TmvWUcS1U1IKHT0levwg3-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHShashable-1.2.4.0-EalUWgp8NarBYWPbvYAD8I-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHShinotify-0.3.8.1-Dw3UcxQVCOX92NDmla2yam-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHShslogger-1.2.10-10htPy2Mbw2H6e3tsDZH6M-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSinteger-gmp-1.0.0.0-2aU3IZNMF9a7mQ0OzsZ0dS-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSjson-0.9.1-2bhliIbQD3k2cItSq9pUvB-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSlibxml-sax-0.7.5-Kka5hy34modDHmU4xCPUNy-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSmaccatcher-2.1.5-4AdF7jJTVYM2QzoURzETjZ-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSmonad-control-1.0.1.0-9hp1QtqDzdiJV04TD9TR6Q-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSmtl-2.2.1-Aue4leSeVkpKLsfHIV51E8-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSnetwork-2.6.2.1-A6pE0dLgMEk2GtUa1JtTJQ-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSnetwork-uri-2.6.1.0-8hCRgBDYvZA6nRJCSPBXws-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSold-locale-1.0.0.7-7h2Gx6mVPJ5Gheca8j9Mpe-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSold-time-1.1.0.3-JVjJvknZJ0JKghfag2Jw2L-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSparsec-3.1.11-AtBt9uDOS2NCyWnucTHV3y-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSpretty-1.1.2.0-JItwetRppk1H5Uq3xbjDGC-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSprimitive-0.6.1.0-EphY2c7CCxSCBKjAN0YTR3-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSprocess-1.2.3.0-52AgREEfSrnJLlkGV9YZZJ-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSrandom-1.1-9Kgekc9yEaLHLNUuw6paWL-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSregex-base-0.93.2-47KXx9dLqeO8MNJeizLKhP-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSregex-compat-0.95.1-EyUO1k1s8YNJ81jSdgVW1z-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSregex-posix-0.95.2-ClFHQvfj6rtJ1Pxo4OAy89-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSregex-tdfa-1.2.2-BHhH6txOvxoFOdieb8wrx7-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSrts_thr-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSsemigroups-0.18.1-LaeT7FLzCl4KIQUoVrPYl1-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSstm-2.4.4-0f2mEEroYos9RFjr5PSom0-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSsyb-0.6-DlUAXnXn7WH6LfFjJdcguy-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHStagged-0.8.4-LPeicl3HxVfGUMMwMEsAE6-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHStemplate-haskell-2.10.0.0-GJPvtLC64aA4c1Jl10o2qt-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHStext-1.2.2.1-HmqVQnZSpjaC156ABqPhne-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHStf-random-0.5-1eLmkn3WUnC8NZpPuDLGKF-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHStime-1.5.0.1-FTheb6LSxyX1UABIbBXRfn-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHStransformers-0.4.2.0-GZTjP9K5WFq01xC9BAGQpF-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHStransformers-base-0.4.4-GEeDj980gLF9zrP5uK3QX8-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHStransformers-compat-0.4.0.4-HLoEtsQxMvo5lni62P8VpB-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSunix-2.7.1.0-KZL8h98IqDM57kQSPo1mKx-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSunix-compat-0.4.1.4-Km8uiabmElX5mrb8D4Fywe-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSunordered-containers-0.2.7.1-5iWC5HdL16JGHXLbsgBJnw-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSutf8-string-1.0.1.1-L8eKHa7Iv9q7FVKUYW6u4b-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSuuid-1.2.14-78Nt6QWI6CuA9KDmQivmjL-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSvector-0.11.0.0-LmZ3LQW4ivu8MsQuVgukln-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64 requires libHSxml-types-0.3.6-Ig8FQkC5nvD44nK4uZknsI-ghc7.10.3.so()(64bit)
[gofed]
        gofed-docker-1.0.0-0.9.rc1.fc26.noarch requires docker
[golang-github-docker-go-connections]
        golang-github-docker-go-connections-devel-0.1.2-0.3.git6e4c13d.fc26.noarch requires golang(github.com/opencontainers/runc/libcontainer/user)
[golang-github-docker-libcontainer]
        golang-github-docker-libcontainer-devel-2.1.1-0.8.gitc964368.fc25.noarch requires golang(github.com/docker/docker/pkg/mount)
        golang-github-docker-libcontainer-devel-2.1.1-0.8.gitc964368.fc25.noarch requires golang(github.com/docker/docker/pkg/symlink)
[golang-github-fsouza-go-dockerclient]
        golang-github-fsouza-go-dockerclient-devel-0.2.1-18.git2350d7b.fc26.noarch requires golang(github.com/docker/docker/opts)
        golang-github-fsouza-go-dockerclient-devel-0.2.1-18.git2350d7b.fc26.noarch requires golang(github.com/docker/docker/pkg/archive)
        golang-github-fsouza-go-dockerclient-devel-0.2.1-18.git2350d7b.fc26.noarch requires golang(github.com/docker/docker/pkg/fileutils)
        golang-github-fsouza-go-dockerclient-devel-0.2.1-18.git2350d7b.fc26.noarch requires golang(github.com/docker/docker/pkg/homedir)
        golang-github-fsouza-go-dockerclient-devel-0.2.1-18.git2350d7b.fc26.noarch requires golang(github.com/docker/docker/pkg/stdcopy)
[golang-github-hashicorp-go-sockaddr]
        golang-github-hashicorp-go-sockaddr-unit-test-devel-0-0.1.gitaf174a6.fc26.ppc64 requires golang(github.com/hashicorp/consul/lib)
[golang-github-kubernetes-heapster]
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/coreos/fleet/client)
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/coreos/fleet/etcd)
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/coreos/fleet/machine)
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/coreos/fleet/pkg)
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/coreos/fleet/registry)
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/coreos/fleet/schema)
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/google/cadvisor/client)
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/google/cadvisor/info/v1)
[golang-github-samalba-dockerclient]
        golang-github-samalba-dockerclient-devel-0-0.3.gitc37a52f.fc24.noarch requires golang(github.com/docker/docker/pkg/jsonlog)
        golang-github-samalba-dockerclient-devel-0-0.3.gitc37a52f.fc24.noarch requires golang(github.com/docker/docker/pkg/stdcopy)
        golang-github-samalba-dockerclient-devel-0-0.3.gitc37a52f.fc24.noarch requires golang(github.com/docker/docker/pkg/timeutils)
        golang-github-samalba-dockerclient-devel-0-0.3.gitc37a52f.fc24.noarch requires golang(github.com/docker/docker/utils)
[golang-googlecode-go-exp]
        golang-github-golang-exp-devel-0-0.12.gitd00e13e.fc25.noarch requires golang(golang.org/x/text/collate/colltab)
        golang-googlecode-go-exp-devel-0-0.12.gitd00e13e.fc25.noarch requires golang(code.google.com/p/go.text/collate/colltab)
[grass]
        grass-7.0.4-7.fc26.ppc64 requires libboost_program_options.so.1.60.0()(64bit)
        grass-7.0.4-7.fc26.ppc64 requires libboost_system.so.1.60.0()(64bit)
        grass-7.0.4-7.fc26.ppc64 requires libboost_thread.so.1.60.0()(64bit)
[gyachi]
        gyachi-1.2.11-14.fc24.ppc64 requires libjasper.so.1()(64bit)
[homerun]
        homerun-libs-1.2.5-5.fc24.ppc64 requires libkonq.so.5()(64bit)
[java-gnome]
        java-gnome-javadoc-4.1.3-9.fc24.noarch requires java-gnome = 0:4.1.3-9.fc24
[kf5-libkface]
        kf5-libkface-16.08.3-1.fc26.ppc64 requires libopencv_core.so.3.1()(64bit)
        kf5-libkface-16.08.3-1.fc26.ppc64 requires libopencv_face.so.3.1()(64bit)
        kf5-libkface-16.08.3-1.fc26.ppc64 requires libopencv_highgui.so.3.1()(64bit)
        kf5-libkface-16.08.3-1.fc26.ppc64 requires libopencv_imgcodecs.so.3.1()(64bit)
        kf5-libkface-16.08.3-1.fc26.ppc64 requires libopencv_imgproc.so.3.1()(64bit)
        kf5-libkface-16.08.3-1.fc26.ppc64 requires libopencv_ml.so.3.1()(64bit)
        kf5-libkface-16.08.3-1.fc26.ppc64 requires libopencv_objdetect.so.3.1()(64bit)
        kf5-libkface-16.08.3-1.fc26.ppc64 requires libopencv_videoio.so.3.1()(64bit)
[ledger]
        ledger-3.1.1-4.fc25.ppc64 requires libboost_date_time.so.1.60.0()(64bit)
        ledger-3.1.1-4.fc25.ppc64 requires libboost_filesystem.so.1.60.0()(64bit)
        ledger-3.1.1-4.fc25.ppc64 requires libboost_iostreams.so.1.60.0()(64bit)
        ledger-3.1.1-4.fc25.ppc64 requires libboost_python.so.1.60.0()(64bit)
        ledger-3.1.1-4.fc25.ppc64 requires libboost_regex.so.1.60.0()(64bit)
        ledger-3.1.1-4.fc25.ppc64 requires libboost_system.so.1.60.0()(64bit)
        ledger-3.1.1-4.fc25.ppc64 requires libboost_unit_test_framework.so.1.60.0()(64bit)
        ledger-python-3.1.1-4.fc25.ppc64 requires libboost_date_time.so.1.60.0()(64bit)
        ledger-python-3.1.1-4.fc25.ppc64 requires libboost_filesystem.so.1.60.0()(64bit)
        ledger-python-3.1.1-4.fc25.ppc64 requires libboost_iostreams.so.1.60.0()(64bit)
        ledger-python-3.1.1-4.fc25.ppc64 requires libboost_python.so.1.60.0()(64bit)
        ledger-python-3.1.1-4.fc25.ppc64 requires libboost_regex.so.1.60.0()(64bit)
        ledger-python-3.1.1-4.fc25.ppc64 requires libboost_system.so.1.60.0()(64bit)
        ledger-python-3.1.1-4.fc25.ppc64 requires libboost_unit_test_framework.so.1.60.0()(64bit)
[mnemosyne]
        mnemosyne-2.4-3.fc26.noarch requires python3-qt5-webengine
[modularity-testing-framework]
        modularity-testing-framework-0.2.5-1.fc26.noarch requires docker
[mosquitto]
        mosquitto-1.4.12-1.fc26.ppc64 requires libwebsockets.so.9()(64bit)
[nik4]
        nik4-1.6.0-3.fc26.noarch requires python3-mapnik
[nodejs-connect]
        nodejs-connect-2.14.5-8.fc26.noarch requires npm(bytes) < 0:1
        nodejs-connect-2.14.5-8.fc26.noarch requires npm(raw-body) < 0:1.2
[nodejs-file-entry-cache]
        nodejs-file-entry-cache-1.2.4-2.fc26.noarch requires npm(flat-cache) >= 0:1.0.9
        nodejs-file-entry-cache-1.2.4-2.fc26.noarch requires npm(flat-cache) < 0:2
[origin]
        origin-node-1.5.0-1.fc26.ppc64 requires docker >= 0:1.9.1
        origin-sdn-ovs-1.5.0-1.fc26.ppc64 requires openvswitch >= 0:2.3.1
[os-autoinst]
        os-autoinst-openvswitch-4.4-18.20170410git97928a2.fc26.ppc64 requires openvswitch
[osm2pgsql]
        osm2pgsql-0.92.0-1.fc26.ppc64 requires libboost_filesystem.so.1.60.0()(64bit)
        osm2pgsql-0.92.0-1.fc26.ppc64 requires libboost_system.so.1.60.0()(64bit)
        osm2pgsql-0.92.0-1.fc26.ppc64 requires libgeos-3.5.0.so()(64bit)
        osm2pgsql-0.92.0-1.fc26.ppc64 requires libproj.so.9()(64bit)
[perl-Alien-ROOT]
        perl-Alien-ROOT-5.34.36.1-4.fc26.noarch requires root-core
[php-magickwand]
        php-magickwand-1.0.9.2-9.fc24.ppc64 requires php(api) = 0:20131106-64
        php-magickwand-1.0.9.2-9.fc24.ppc64 requires php(zend-abi) = 0:20131226-64
[php-pecl-parsekit]
        php-pecl-parsekit-1.3.0-10.fc25.ppc64 requires php(api) = 0:20131106-64
        php-pecl-parsekit-1.3.0-10.fc25.ppc64 requires php(zend-abi) = 0:20131226-64
[php-pecl-runkit]
        php-pecl-runkit-1.0.4-3.fc25.ppc64 requires php(api) = 0:20131106-64
        php-pecl-runkit-1.0.4-3.fc25.ppc64 requires php(zend-abi) = 0:20131226-64
[prelude-correlator]
        python2-prelude-correlator-3.1.0-2.fc26.noarch requires python2-prelude >= 0:3.1.0
        python3-prelude-correlator-3.1.0-2.fc26.noarch requires python3-prelude >= 0:3.1.0
[prewikka]
        prewikka-3.1.0-2.fc26.noarch requires python2-prelude >= 0:3.1.0
        prewikka-3.1.0-2.fc26.noarch requires python2-preludedb >= 0:3.1.0
[pyrasite]
        pyrasite-2.0-9.fc24.noarch requires python-argparse
[python-django-admin-honeypot]
        python3-django-admin-honeypot-1.0.0-1.fc26.noarch requires python(abi) = 0:3.5
[python-etcd]
        python2-python-etcd-0.4.5-2.fc26.noarch requires etcd
        python3-python-etcd-0.4.5-2.fc26.noarch requires etcd
[python-hardware]
        python-hardware-detect-0.18-4.fc26.noarch requires sysbench
[python-ironicclient]
        python3-ironicclient-1.7.0-3.fc26.noarch requires python3-openstackclient >= 0:2.1.0
[python-keystonemiddleware]
        python3-keystonemiddleware-4.9.0-3.fc26.noarch requires python3-oslo-context >= 0:2.90
[python-oslo-messaging]
        python3-oslo-messaging-5.10.0-1.fc26.noarch requires python(abi) = 0:3.5
        python3-oslo-messaging-tests-5.10.0-1.fc26.noarch requires python(abi) = 0:3.5
[python-oslo-middleware]
        python3-oslo-middleware-3.19.0-1.fc26.noarch requires python(abi) = 0:3.5
        python3-oslo-middleware-tests-3.19.0-1.fc26.noarch requires python(abi) = 0:3.5
[python-oslo-versionedobjects]
        python3-oslo-versionedobjects-1.8.0-1.fc26.noarch requires python(abi) = 0:3.5
        python3-oslo-versionedobjects-tests-1.8.0-1.fc26.noarch requires python(abi) = 0:3.5
[python-repoze-who-plugins-sa]
        python3-repoze-who-plugins-sa-1.0.1-11.20160106gite1a36c5.fc25.noarch requires python(abi) = 0:3.5
[python-rhev]
        python-rhev-1.0-15.rc1.fc26.9.noarch requires PyXB
[qgis]
        qgis-2.18.2-4.fc26.ppc64 requires libqscintilla2.so.12()(64bit)
        qgis-devel-2.18.2-4.fc26.ppc64 requires libqscintilla2.so.12()(64bit)
        qgis-grass-2.18.2-4.fc26.ppc64 requires libqscintilla2.so.12()(64bit)
        qgis-python-2.18.2-4.fc26.ppc64 requires libqscintilla2.so.12()(64bit)
        qgis-server-2.18.2-4.fc26.ppc64 requires libqscintilla2.so.12()(64bit)
[qscintilla]
        python3-qscintilla-qt5-2.10-3.fc26.ppc64 requires python3-qt5 = 0:5.8
[qutim]
        qutim-0.3.2-5.git.6f3a98a.fc23.ppc64 requires libhunspell-1.3.so.0()(64bit)
[rOCCI-server]
        rOCCI-server-1.1.9-2.fc26.noarch requires rubygem(kgio)
        rOCCI-server-1.1.9-2.fc26.noarch requires rubygem(rails) < 0:4.3
        rOCCI-server-1.1.9-2.fc26.noarch requires rubygem(responders) < 0:2.2
[redland-bindings]
        php-redland-1.0.16.1-16.fc25.ppc64 requires php(api) = 0:20131106-64
        php-redland-1.0.16.1-16.fc25.ppc64 requires php(zend-abi) = 0:20131226-64
        ruby-redland-1.0.16.1-16.fc25.ppc64 requires libruby.so.2.3()(64bit)
[rootplot]
        python2-rootplot-2.2.2-1.fc26.noarch requires python2-root
[rpm-ostree-toolbox]
        rpm-ostree-toolbox-2016.4-3.fc26.ppc64 requires docker
[rust]
        rust-1.17.0-1.fc26.ppc64 requires rust-rpm-macros
[shutter]
        shutter-0.93.1-4.fc26.noarch requires gnome-web-photo
[sinfo]
        sinfo-0.0.48-9.fc24.ppc64 requires libboost_signals.so.1.60.0()(64bit)
        sinfo-0.0.48-9.fc24.ppc64 requires libboost_system.so.1.60.0()(64bit)
[source-to-image]
        source-to-image-1.0.9-2.fc25.ppc64 requires docker
[sslogger]
        sslogger-0.96-13.fc22.ppc64 requires libgnutls.so.28()(64bit)
        sslogger-0.96-13.fc22.ppc64 requires libgnutls.so.28(GNUTLS_1_4)(64bit)
        sslogger-slogd-0.96-13.fc22.ppc64 requires libgnutls.so.28()(64bit)
        sslogger-slogd-0.96-13.fc22.ppc64 requires libgnutls.so.28(GNUTLS_1_4)(64bit)
[system-config-kickstart]
        system-config-kickstart-2.9.3-4.fc26.noarch requires system-config-date
[valabind]
        valabind-0.10.0-2.fc26.ppc64 requires libvala-0.34.so.0()(64bit)
[varnish-modules]
        varnish-modules-0.12.1-2.fc26.ppc64 requires varnishabi-6.0
[vdsm]
        vdsm-4.18.999-442.git0bb7717.fc26.ppc64 requires openvswitch >= 0:2.0.0
        vdsm-4.18.999-442.git0bb7717.fc26.ppc64 requires python-argparse
        vdsm-hook-ovs-4.18.999-442.git0bb7717.fc26.noarch requires openvswitch >= 0:2.0.0
[vifir]
        vifir-0.9-32.fc23.ppc64 requires libproj.so.9()(64bit)
        vifir-0.9-32.fc23.ppc64 requires libzip.so.4()(64bit)
[vim-syntastic]
        vim-syntastic-lisp-3.8.0-4.fc26.noarch requires clisp
[xastir]
        1:xastir-2.0.8-1.fc25.ppc64 requires libproj.so.9()(64bit)
[ytnef]
        ytnef-2.6-16.fc26.ppc64 requires libytnef.so.0()(64bit)
[zulucrypt]
        zulucrypt-5.1.0-3.fc26.ppc64 requires liblxqt-wallet.so.3.0.0()(64bit)



Broken deps for ppc64le
----------------------------------------------------------
[AcetoneISO]
        AcetoneISO-6.7-19.fc26.ppc64le requires konqueror
[OmegaT]
        OmegaT-2.6.3-2.fc22.ppc64le requires hunspell <= 0:1.4.0
[RackTables]
        RackTables-0.20.10-8.fc26.noarch requires php-mysql
[Ray]
        Ray-openmpi-2.3.1-12.fc24.ppc64le requires libmpi.so.12()(64bit)(openmpi-ppc64le)
        Ray-openmpi-2.3.1-12.fc24.ppc64le requires libmpi_cxx.so.1()(64bit)(openmpi-ppc64le)
[asterisk]
        asterisk-dahdi-13.9.1-1.fc25.1.ppc64le requires dahdi-tools >= 0:2.0.0
        asterisk-dahdi-13.9.1-1.fc25.1.ppc64le requires libtonezone.so.2.0()(64bit)
[ayttm]
        ayttm-0.6.3-14.fc24.ppc64le requires libjasper.so.1()(64bit)
[beacon]
        beacon-0.5-14.fc26.noarch requires php-mysql
[eclipse-avr]
        eclipse-avr-2.4.2-2.fc26.noarch requires avr-gdb
[erlang-riak_pipe]
        erlang-riak_pipe-1.3.2-3.fc22.ppc64le requires erlang-riak_core(ppc-64) >= 0:1.3.2
[fusionforge]
        fusionforge-common-6.0.3-3.fc26.noarch requires php-htmlpurifier-htmlpurifier
        fusionforge-web-6.0.3-3.fc26.noarch requires php-nusoap
[gcc-python-plugin]
        gcc-python2-debug-plugin-0.15-10.fc26.ppc64le requires gcc = 0:6.3.1-2.fc26
        gcc-python2-plugin-0.15-10.fc26.ppc64le requires gcc = 0:6.3.1-2.fc26
        gcc-python3-debug-plugin-0.15-10.fc26.ppc64le requires gcc = 0:6.3.1-2.fc26
        gcc-python3-plugin-0.15-10.fc26.ppc64le requires gcc = 0:6.3.1-2.fc26
[gearmand]
        gearmand-1.1.14-1.fc26.ppc64le requires libboost_program_options.so.1.60.0()(64bit)
        gearmand-1.1.14-1.fc26.ppc64le requires libboost_system.so.1.60.0()(64bit)
        libgearman-1.1.14-1.fc26.ppc64le requires libboost_system.so.1.60.0()(64bit)
[getdp]
        getdp-2.11.1-1.fc26.ppc64le requires libGmsh.so.2.16()(64bit)
[gif2png]
        web2png-2.5.8-1807.fc24.noarch requires gif2png = 0:2.5.8-1807.fc24
[git-annex]
        git-annex-5.20140717-13.fc26.ppc64le requires libHSHTTP-4000.3.3-Dtoh1gR9XXG1Sa7r2sjCEQ-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSHUnit-1.3.1.1-KpPcOaYCB2sDbfPDtylqJC-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSIfElse-0.85-EkfAH5IXGLU4RHYa9FeF8K-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSMissingH-1.3.0.1-7w8blRLG4ntH3ne5zboLww-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSQuickCheck-2.8.2-6TxL5Cx3o2p0HsyT59KWiD-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSSHA-1.6.4.2-0ooW8jYoKWjDUFkZlEvhJX-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSSafeSemaphore-0.10.1-3BeZpdeDf1UFPda5QrUCSv-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSarray-0.5.1.0-67iodizgJQIIxYVTp4emlA-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSasync-2.1.0-5jwpzKVjQQAElehhWvNUXP-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSbase-4.8.2.0-HQfYBxpPvuw8OunzQu6JGM-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSbinary-0.7.5.0-3uXFWMoAGBg0xKP9MHKRwi-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSbloomfilter-2.0.1.0-6OSAgOAjDex53OC06mK0T8-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSbytestring-0.10.6.0-6VWy06pWzJq9evDvK2d4w6-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHScase-insensitive-1.2.0.6-8qjMvUrztuXBu8a9xaKGpv-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHScereal-0.4.1.1-GskkwdKSWUU2PP8FxH5aP8-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHScontainers-0.5.6.2-2C3ZI8RgPO2LBMidXKTvIU-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHScrypto-api-0.13.2-0o6jeytgxfv6y15nqy8ZSR-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHScryptohash-0.9.0-HwDjsKC0F87DVpxdpnhLXQ-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSdata-default-0.5.1-4LbgBlFRiZhD1i4Y7LKljy-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSdataenc-0.14.0.7-7sjyArhvupOCLM84uAS8pH-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSdbus-0.10.12-DiRUQEroYYC7dvHsUNeVku-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSdeepseq-1.4.1.1-6vMKxt5sPFR0XsbRWvvq59-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSdirectory-1.2.2.0-0hFG6ZxK1nk4zsyOqbNHfm-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSdlist-0.7.1.2-5OWo7XoA15xLweQzPFZ5Yo-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSedit-distance-0.2.2.1-GrVo5DeFmcqKU6DemAlVYF-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSentropy-0.3.7-7gYJ61Ci0NNBp8LB4CGmrG-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSexceptions-0.8.0.2-AlkbojO7h230I6BF1FJiv8-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSextensible-exceptions-0.1.1.4-FEBYnjUcabpEXD3JqlYlJc-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSfilepath-1.4.0.0-Ey7a1in9roBAE8bUFJ5R9m-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSghc-prim-0.4.0.0-8TmvWUcS1U1IKHT0levwg3-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHShashable-1.2.4.0-EalUWgp8NarBYWPbvYAD8I-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHShinotify-0.3.8.1-Dw3UcxQVCOX92NDmla2yam-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHShslogger-1.2.10-10htPy2Mbw2H6e3tsDZH6M-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSinteger-gmp-1.0.0.0-2aU3IZNMF9a7mQ0OzsZ0dS-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSjson-0.9.1-2bhliIbQD3k2cItSq9pUvB-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSlibxml-sax-0.7.5-Kka5hy34modDHmU4xCPUNy-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSmaccatcher-2.1.5-4AdF7jJTVYM2QzoURzETjZ-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSmonad-control-1.0.1.0-9hp1QtqDzdiJV04TD9TR6Q-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSmtl-2.2.1-Aue4leSeVkpKLsfHIV51E8-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSnetwork-2.6.2.1-A6pE0dLgMEk2GtUa1JtTJQ-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSnetwork-uri-2.6.1.0-8hCRgBDYvZA6nRJCSPBXws-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSold-locale-1.0.0.7-7h2Gx6mVPJ5Gheca8j9Mpe-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSold-time-1.1.0.3-JVjJvknZJ0JKghfag2Jw2L-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSparsec-3.1.11-AtBt9uDOS2NCyWnucTHV3y-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSpretty-1.1.2.0-JItwetRppk1H5Uq3xbjDGC-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSprimitive-0.6.1.0-EphY2c7CCxSCBKjAN0YTR3-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSprocess-1.2.3.0-52AgREEfSrnJLlkGV9YZZJ-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSrandom-1.1-9Kgekc9yEaLHLNUuw6paWL-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSregex-base-0.93.2-47KXx9dLqeO8MNJeizLKhP-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSregex-compat-0.95.1-EyUO1k1s8YNJ81jSdgVW1z-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSregex-posix-0.95.2-ClFHQvfj6rtJ1Pxo4OAy89-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSregex-tdfa-1.2.2-BHhH6txOvxoFOdieb8wrx7-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSrts_thr-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSsemigroups-0.18.1-LaeT7FLzCl4KIQUoVrPYl1-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSstm-2.4.4-0f2mEEroYos9RFjr5PSom0-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSsyb-0.6-DlUAXnXn7WH6LfFjJdcguy-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHStagged-0.8.4-LPeicl3HxVfGUMMwMEsAE6-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHStemplate-haskell-2.10.0.0-GJPvtLC64aA4c1Jl10o2qt-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHStext-1.2.2.1-HmqVQnZSpjaC156ABqPhne-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHStf-random-0.5-1eLmkn3WUnC8NZpPuDLGKF-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHStime-1.5.0.1-FTheb6LSxyX1UABIbBXRfn-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHStransformers-0.4.2.0-GZTjP9K5WFq01xC9BAGQpF-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHStransformers-base-0.4.4-GEeDj980gLF9zrP5uK3QX8-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHStransformers-compat-0.4.0.4-HLoEtsQxMvo5lni62P8VpB-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSunix-2.7.1.0-KZL8h98IqDM57kQSPo1mKx-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSunix-compat-0.4.1.4-Km8uiabmElX5mrb8D4Fywe-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSunordered-containers-0.2.7.1-5iWC5HdL16JGHXLbsgBJnw-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSutf8-string-1.0.1.1-L8eKHa7Iv9q7FVKUYW6u4b-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSuuid-1.2.14-78Nt6QWI6CuA9KDmQivmjL-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSvector-0.11.0.0-LmZ3LQW4ivu8MsQuVgukln-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.ppc64le requires libHSxml-types-0.3.6-Ig8FQkC5nvD44nK4uZknsI-ghc7.10.3.so()(64bit)
[golang-github-hashicorp-go-sockaddr]
        golang-github-hashicorp-go-sockaddr-unit-test-devel-0-0.1.gitaf174a6.fc26.ppc64le requires golang(github.com/hashicorp/consul/lib)
[golang-github-kubernetes-heapster]
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/coreos/fleet/client)
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/coreos/fleet/etcd)
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/coreos/fleet/machine)
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/coreos/fleet/pkg)
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/coreos/fleet/registry)
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/coreos/fleet/schema)
[golang-github-samalba-dockerclient]
        golang-github-samalba-dockerclient-devel-0-0.3.gitc37a52f.fc24.noarch requires golang(github.com/docker/docker/pkg/timeutils)
[golang-googlecode-go-exp]
        golang-github-golang-exp-devel-0-0.12.gitd00e13e.fc25.noarch requires golang(golang.org/x/text/collate/colltab)
        golang-googlecode-go-exp-devel-0-0.12.gitd00e13e.fc25.noarch requires golang(code.google.com/p/go.text/collate/colltab)
[grass]
        grass-7.0.4-7.fc26.ppc64le requires libboost_program_options.so.1.60.0()(64bit)
        grass-7.0.4-7.fc26.ppc64le requires libboost_system.so.1.60.0()(64bit)
        grass-7.0.4-7.fc26.ppc64le requires libboost_thread.so.1.60.0()(64bit)
[gyachi]
        gyachi-1.2.11-14.fc24.ppc64le requires libjasper.so.1()(64bit)
[homerun]
        homerun-libs-1.2.5-5.fc24.ppc64le requires libkonq.so.5()(64bit)
[java-gnome]
        java-gnome-javadoc-4.1.3-9.fc24.noarch requires java-gnome = 0:4.1.3-9.fc24
[kf5-libkface]
        kf5-libkface-16.08.3-1.fc26.ppc64le requires libopencv_core.so.3.1()(64bit)
        kf5-libkface-16.08.3-1.fc26.ppc64le requires libopencv_face.so.3.1()(64bit)
        kf5-libkface-16.08.3-1.fc26.ppc64le requires libopencv_highgui.so.3.1()(64bit)
        kf5-libkface-16.08.3-1.fc26.ppc64le requires libopencv_imgcodecs.so.3.1()(64bit)
        kf5-libkface-16.08.3-1.fc26.ppc64le requires libopencv_imgproc.so.3.1()(64bit)
        kf5-libkface-16.08.3-1.fc26.ppc64le requires libopencv_ml.so.3.1()(64bit)
        kf5-libkface-16.08.3-1.fc26.ppc64le requires libopencv_objdetect.so.3.1()(64bit)
        kf5-libkface-16.08.3-1.fc26.ppc64le requires libopencv_videoio.so.3.1()(64bit)
[ledger]
        ledger-3.1.1-4.fc25.ppc64le requires libboost_date_time.so.1.60.0()(64bit)
        ledger-3.1.1-4.fc25.ppc64le requires libboost_filesystem.so.1.60.0()(64bit)
        ledger-3.1.1-4.fc25.ppc64le requires libboost_iostreams.so.1.60.0()(64bit)
        ledger-3.1.1-4.fc25.ppc64le requires libboost_python.so.1.60.0()(64bit)
        ledger-3.1.1-4.fc25.ppc64le requires libboost_regex.so.1.60.0()(64bit)
        ledger-3.1.1-4.fc25.ppc64le requires libboost_system.so.1.60.0()(64bit)
        ledger-3.1.1-4.fc25.ppc64le requires libboost_unit_test_framework.so.1.60.0()(64bit)
        ledger-python-3.1.1-4.fc25.ppc64le requires libboost_date_time.so.1.60.0()(64bit)
        ledger-python-3.1.1-4.fc25.ppc64le requires libboost_filesystem.so.1.60.0()(64bit)
        ledger-python-3.1.1-4.fc25.ppc64le requires libboost_iostreams.so.1.60.0()(64bit)
        ledger-python-3.1.1-4.fc25.ppc64le requires libboost_python.so.1.60.0()(64bit)
        ledger-python-3.1.1-4.fc25.ppc64le requires libboost_regex.so.1.60.0()(64bit)
        ledger-python-3.1.1-4.fc25.ppc64le requires libboost_system.so.1.60.0()(64bit)
        ledger-python-3.1.1-4.fc25.ppc64le requires libboost_unit_test_framework.so.1.60.0()(64bit)
[mnemosyne]
        mnemosyne-2.4-3.fc26.noarch requires python3-qt5-webengine
[mosquitto]
        mosquitto-1.4.12-1.fc26.ppc64le requires libwebsockets.so.9()(64bit)
[nodejs-connect]
        nodejs-connect-2.14.5-8.fc26.noarch requires npm(bytes) < 0:1
        nodejs-connect-2.14.5-8.fc26.noarch requires npm(raw-body) < 0:1.2
[nodejs-file-entry-cache]
        nodejs-file-entry-cache-1.2.4-2.fc26.noarch requires npm(flat-cache) >= 0:1.0.9
        nodejs-file-entry-cache-1.2.4-2.fc26.noarch requires npm(flat-cache) < 0:2
[ocid]
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/Microsoft/go-winio)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/containers/image/directory)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/containers/image/directory/explicitfilepath)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/containers/image/docker)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/containers/image/docker/policyconfiguration)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/containers/image/image)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/containers/image/manifest)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/containers/image/oci/layout)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/containers/image/openshift)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/containers/image/transports)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/containers/image/types)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/containers/image/version)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/docker/docker/api/types/blkiodev)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/docker/docker/api/types/container)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/docker/docker/api/types/mount)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/docker/docker/api/types/strslice)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/docker/docker/api/types/versions)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/docker/docker/plugin/getter)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/opencontainers/image-spec/specs-go)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/opencontainers/image-spec/specs-go/v1)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/opencontainers/runtime-tools/generate)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/rajatchopra/ocicni)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(golang.org/x/net/internal/timeseries)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(google.golang.org/grpc/internal)
[osm2pgsql]
        osm2pgsql-0.92.0-1.fc26.ppc64le requires libboost_filesystem.so.1.60.0()(64bit)
        osm2pgsql-0.92.0-1.fc26.ppc64le requires libboost_system.so.1.60.0()(64bit)
        osm2pgsql-0.92.0-1.fc26.ppc64le requires libgeos-3.5.0.so()(64bit)
        osm2pgsql-0.92.0-1.fc26.ppc64le requires libproj.so.9()(64bit)
[perl-Alien-ROOT]
        perl-Alien-ROOT-5.34.36.1-4.fc26.noarch requires root-core
[php-magickwand]
        php-magickwand-1.0.9.2-9.fc24.ppc64le requires php(api) = 0:20131106-64
        php-magickwand-1.0.9.2-9.fc24.ppc64le requires php(zend-abi) = 0:20131226-64
[php-pecl-parsekit]
        php-pecl-parsekit-1.3.0-10.fc25.ppc64le requires php(api) = 0:20131106-64
        php-pecl-parsekit-1.3.0-10.fc25.ppc64le requires php(zend-abi) = 0:20131226-64
[php-pecl-runkit]
        php-pecl-runkit-1.0.4-3.fc25.ppc64le requires php(api) = 0:20131106-64
        php-pecl-runkit-1.0.4-3.fc25.ppc64le requires php(zend-abi) = 0:20131226-64
[prelude-correlator]
        python2-prelude-correlator-3.1.0-2.fc26.noarch requires python2-prelude >= 0:3.1.0
        python3-prelude-correlator-3.1.0-2.fc26.noarch requires python3-prelude >= 0:3.1.0
[prewikka]
        prewikka-3.1.0-2.fc26.noarch requires python2-prelude >= 0:3.1.0
        prewikka-3.1.0-2.fc26.noarch requires python2-preludedb >= 0:3.1.0
[pyrasite]
        pyrasite-2.0-9.fc24.noarch requires python-argparse
[python-django-admin-honeypot]
        python3-django-admin-honeypot-1.0.0-1.fc26.noarch requires python(abi) = 0:3.5
[python-hardware]
        python-hardware-detect-0.18-4.fc26.noarch requires sysbench
[python-ironicclient]
        python3-ironicclient-1.7.0-3.fc26.noarch requires python3-openstackclient >= 0:2.1.0
[python-keystonemiddleware]
        python3-keystonemiddleware-4.9.0-3.fc26.noarch requires python3-oslo-context >= 0:2.90
[python-oslo-messaging]
        python3-oslo-messaging-5.10.0-1.fc26.noarch requires python(abi) = 0:3.5
        python3-oslo-messaging-tests-5.10.0-1.fc26.noarch requires python(abi) = 0:3.5
[python-oslo-middleware]
        python3-oslo-middleware-3.19.0-1.fc26.noarch requires python(abi) = 0:3.5
        python3-oslo-middleware-tests-3.19.0-1.fc26.noarch requires python(abi) = 0:3.5
[python-oslo-versionedobjects]
        python3-oslo-versionedobjects-1.8.0-1.fc26.noarch requires python(abi) = 0:3.5
        python3-oslo-versionedobjects-tests-1.8.0-1.fc26.noarch requires python(abi) = 0:3.5
[python-repoze-who-plugins-sa]
        python3-repoze-who-plugins-sa-1.0.1-11.20160106gite1a36c5.fc25.noarch requires python(abi) = 0:3.5
[python-rhev]
        python-rhev-1.0-15.rc1.fc26.9.noarch requires PyXB
[qgis]
        qgis-2.18.2-4.fc26.ppc64le requires libqscintilla2.so.12()(64bit)
        qgis-devel-2.18.2-4.fc26.ppc64le requires libqscintilla2.so.12()(64bit)
        qgis-grass-2.18.2-4.fc26.ppc64le requires libqscintilla2.so.12()(64bit)
        qgis-python-2.18.2-4.fc26.ppc64le requires libqscintilla2.so.12()(64bit)
        qgis-server-2.18.2-4.fc26.ppc64le requires libqscintilla2.so.12()(64bit)
[qscintilla]
        python3-qscintilla-qt5-2.10-3.fc26.ppc64le requires python3-qt5 = 0:5.8
[qutim]
        qutim-0.3.2-5.git.6f3a98a.fc23.ppc64le requires libhunspell-1.3.so.0()(64bit)
[rOCCI-server]
        rOCCI-server-1.1.9-2.fc26.noarch requires rubygem(kgio)
        rOCCI-server-1.1.9-2.fc26.noarch requires rubygem(rails) < 0:4.3
        rOCCI-server-1.1.9-2.fc26.noarch requires rubygem(responders) < 0:2.2
[redland-bindings]
        php-redland-1.0.16.1-16.fc25.ppc64le requires php(api) = 0:20131106-64
        php-redland-1.0.16.1-16.fc25.ppc64le requires php(zend-abi) = 0:20131226-64
        ruby-redland-1.0.16.1-16.fc25.ppc64le requires libruby.so.2.3()(64bit)
[rootplot]
        python2-rootplot-2.2.2-1.fc26.noarch requires python2-root
[rust]
        rust-1.17.0-1.fc26.ppc64le requires rust-rpm-macros
[shutter]
        shutter-0.93.1-4.fc26.noarch requires gnome-web-photo
[sinfo]
        sinfo-0.0.48-9.fc24.ppc64le requires libboost_signals.so.1.60.0()(64bit)
        sinfo-0.0.48-9.fc24.ppc64le requires libboost_system.so.1.60.0()(64bit)
[sslogger]
        sslogger-0.96-13.fc22.ppc64le requires libgnutls.so.28()(64bit)
        sslogger-0.96-13.fc22.ppc64le requires libgnutls.so.28(GNUTLS_1_4)(64bit)
        sslogger-slogd-0.96-13.fc22.ppc64le requires libgnutls.so.28()(64bit)
        sslogger-slogd-0.96-13.fc22.ppc64le requires libgnutls.so.28(GNUTLS_1_4)(64bit)
[system-config-kickstart]
        system-config-kickstart-2.9.3-4.fc26.noarch requires system-config-date
[valabind]
        valabind-0.10.0-2.fc26.ppc64le requires libvala-0.34.so.0()(64bit)
[varnish-modules]
        varnish-modules-0.12.1-2.fc26.ppc64le requires varnishabi-6.0
[vdsm]
        vdsm-4.18.999-442.git0bb7717.fc26.ppc64le requires python-argparse
[vifir]
        vifir-0.9-32.fc23.ppc64le requires libproj.so.9()(64bit)
        vifir-0.9-32.fc23.ppc64le requires libzip.so.4()(64bit)
[vim-syntastic]
        vim-syntastic-lisp-3.8.0-4.fc26.noarch requires clisp
[xastir]
        1:xastir-2.0.8-1.fc25.ppc64le requires libproj.so.9()(64bit)
[ytnef]
        ytnef-2.6-16.fc26.ppc64le requires libytnef.so.0()(64bit)
[zulucrypt]
        zulucrypt-5.1.0-3.fc26.ppc64le requires liblxqt-wallet.so.3.0.0()(64bit)



Broken deps for x86_64
----------------------------------------------------------
[OmegaT]
        OmegaT-2.6.3-2.fc22.x86_64 requires hunspell <= 0:1.4.0
[RackTables]
        RackTables-0.20.10-8.fc26.noarch requires php-mysql
[Ray]
        Ray-openmpi-2.3.1-12.fc24.x86_64 requires libmpi.so.12()(64bit)(openmpi-x86_64)
        Ray-openmpi-2.3.1-12.fc24.x86_64 requires libmpi_cxx.so.1()(64bit)(openmpi-x86_64)
[YafaRay]
        YafaRay-3.2.0-0.6.20170221git.fc26.x86_64 requires libopencv_core.so.3.1()(64bit)
        YafaRay-3.2.0-0.6.20170221git.fc26.x86_64 requires libopencv_imgproc.so.3.1()(64bit)
        YafaRay-3.2.0-0.6.20170221git.fc26.x86_64 requires libopencv_photo.so.3.1()(64bit)
        YafaRay-lib-3.2.0-0.6.20170221git.fc26.x86_64 requires libopencv_core.so.3.1()(64bit)
        YafaRay-lib-3.2.0-0.6.20170221git.fc26.x86_64 requires libopencv_imgproc.so.3.1()(64bit)
        YafaRay-lib-3.2.0-0.6.20170221git.fc26.x86_64 requires libopencv_photo.so.3.1()(64bit)
[asterisk]
        asterisk-dahdi-13.9.1-1.fc25.1.x86_64 requires dahdi-tools >= 0:2.0.0
        asterisk-dahdi-13.9.1-1.fc25.1.x86_64 requires libtonezone.so.2.0()(64bit)
[ayttm]
        ayttm-0.6.3-14.fc24.x86_64 requires libjasper.so.1()(64bit)
[banshee-community-extensions]
        banshee-community-extensions-2.4.0-16.fc26.x86_64 requires mono(dbus-sharp) = 0:1.0.0.0
        banshee-community-extensions-2.4.0-16.fc26.x86_64 requires mono(dbus-sharp-glib) = 0:1.0.0.0
[beacon]
        beacon-0.5-14.fc26.noarch requires php-mysql
[compat-gcc-34]
        compat-gcc-34-c++-3.4.6-41.fc26.x86_64 requires libstdc++ < 0:7.0.0
[elemental]
        elemental-mpich-0.87.5-2.fc26.i686 requires libgfortran.so.3
        elemental-mpich-0.87.5-2.fc26.x86_64 requires libgfortran.so.3()(64bit)
        elemental-mpich-examples-0.87.5-2.fc26.x86_64 requires libgfortran.so.3()(64bit)
        elemental-openmpi-0.87.5-2.fc26.i686 requires libgfortran.so.3
        elemental-openmpi-0.87.5-2.fc26.x86_64 requires libgfortran.so.3()(64bit)
        elemental-openmpi-examples-0.87.5-2.fc26.x86_64 requires libgfortran.so.3()(64bit)
[fusionforge]
        fusionforge-common-6.0.3-3.fc26.noarch requires php-htmlpurifier-htmlpurifier
        fusionforge-web-6.0.3-3.fc26.noarch requires php-nusoap
[gcc-python-plugin]
        gcc-python2-debug-plugin-0.15-10.fc26.x86_64 requires gcc = 0:6.3.1-2.fc26
        gcc-python2-plugin-0.15-10.fc26.x86_64 requires gcc = 0:6.3.1-2.fc26
        gcc-python3-debug-plugin-0.15-10.fc26.x86_64 requires gcc = 0:6.3.1-2.fc26
        gcc-python3-plugin-0.15-10.fc26.x86_64 requires gcc = 0:6.3.1-2.fc26
[gearmand]
        gearmand-1.1.14-1.fc26.x86_64 requires libboost_program_options.so.1.60.0()(64bit)
        gearmand-1.1.14-1.fc26.x86_64 requires libboost_system.so.1.60.0()(64bit)
        libgearman-1.1.14-1.fc26.i686 requires libboost_system.so.1.60.0
        libgearman-1.1.14-1.fc26.x86_64 requires libboost_system.so.1.60.0()(64bit)
[getdp]
        getdp-2.11.1-1.fc26.i686 requires libGmsh.so.2.16
        getdp-2.11.1-1.fc26.x86_64 requires libGmsh.so.2.16()(64bit)
[git-annex]
        git-annex-5.20140717-13.fc26.x86_64 requires libHSHTTP-4000.3.3-Dtoh1gR9XXG1Sa7r2sjCEQ-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSHUnit-1.3.1.1-KpPcOaYCB2sDbfPDtylqJC-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSIfElse-0.85-EkfAH5IXGLU4RHYa9FeF8K-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSMissingH-1.3.0.1-7w8blRLG4ntH3ne5zboLww-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSQuickCheck-2.8.2-6TxL5Cx3o2p0HsyT59KWiD-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSSHA-1.6.4.2-0ooW8jYoKWjDUFkZlEvhJX-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSSafeSemaphore-0.10.1-3BeZpdeDf1UFPda5QrUCSv-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSarray-0.5.1.0-67iodizgJQIIxYVTp4emlA-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSasync-2.1.0-5jwpzKVjQQAElehhWvNUXP-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSbase-4.8.2.0-HQfYBxpPvuw8OunzQu6JGM-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSbinary-0.7.5.0-3uXFWMoAGBg0xKP9MHKRwi-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSbloomfilter-2.0.1.0-6OSAgOAjDex53OC06mK0T8-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSbytestring-0.10.6.0-6VWy06pWzJq9evDvK2d4w6-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHScase-insensitive-1.2.0.6-8qjMvUrztuXBu8a9xaKGpv-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHScereal-0.4.1.1-GskkwdKSWUU2PP8FxH5aP8-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHScontainers-0.5.6.2-2C3ZI8RgPO2LBMidXKTvIU-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHScrypto-api-0.13.2-0o6jeytgxfv6y15nqy8ZSR-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHScryptohash-0.9.0-HwDjsKC0F87DVpxdpnhLXQ-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSdata-default-0.5.1-4LbgBlFRiZhD1i4Y7LKljy-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSdataenc-0.14.0.7-7sjyArhvupOCLM84uAS8pH-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSdbus-0.10.12-DiRUQEroYYC7dvHsUNeVku-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSdeepseq-1.4.1.1-6vMKxt5sPFR0XsbRWvvq59-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSdirectory-1.2.2.0-0hFG6ZxK1nk4zsyOqbNHfm-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSdlist-0.7.1.2-5OWo7XoA15xLweQzPFZ5Yo-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSedit-distance-0.2.2.1-GrVo5DeFmcqKU6DemAlVYF-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSentropy-0.3.7-7gYJ61Ci0NNBp8LB4CGmrG-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSexceptions-0.8.0.2-AlkbojO7h230I6BF1FJiv8-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSextensible-exceptions-0.1.1.4-FEBYnjUcabpEXD3JqlYlJc-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSfilepath-1.4.0.0-Ey7a1in9roBAE8bUFJ5R9m-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSghc-prim-0.4.0.0-8TmvWUcS1U1IKHT0levwg3-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHShashable-1.2.4.0-EalUWgp8NarBYWPbvYAD8I-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHShinotify-0.3.8.1-Dw3UcxQVCOX92NDmla2yam-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHShslogger-1.2.10-10htPy2Mbw2H6e3tsDZH6M-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSinteger-gmp-1.0.0.0-2aU3IZNMF9a7mQ0OzsZ0dS-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSjson-0.9.1-2bhliIbQD3k2cItSq9pUvB-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSlibxml-sax-0.7.5-Kka5hy34modDHmU4xCPUNy-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSmaccatcher-2.1.5-4AdF7jJTVYM2QzoURzETjZ-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSmonad-control-1.0.1.0-9hp1QtqDzdiJV04TD9TR6Q-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSmtl-2.2.1-Aue4leSeVkpKLsfHIV51E8-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSnetwork-2.6.2.1-A6pE0dLgMEk2GtUa1JtTJQ-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSnetwork-uri-2.6.1.0-8hCRgBDYvZA6nRJCSPBXws-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSold-locale-1.0.0.7-7h2Gx6mVPJ5Gheca8j9Mpe-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSold-time-1.1.0.3-JVjJvknZJ0JKghfag2Jw2L-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSparsec-3.1.11-AtBt9uDOS2NCyWnucTHV3y-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSpretty-1.1.2.0-JItwetRppk1H5Uq3xbjDGC-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSprimitive-0.6.1.0-EphY2c7CCxSCBKjAN0YTR3-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSprocess-1.2.3.0-52AgREEfSrnJLlkGV9YZZJ-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSrandom-1.1-9Kgekc9yEaLHLNUuw6paWL-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSregex-base-0.93.2-47KXx9dLqeO8MNJeizLKhP-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSregex-compat-0.95.1-EyUO1k1s8YNJ81jSdgVW1z-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSregex-posix-0.95.2-ClFHQvfj6rtJ1Pxo4OAy89-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSregex-tdfa-1.2.2-BHhH6txOvxoFOdieb8wrx7-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSrts_thr-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSsemigroups-0.18.1-LaeT7FLzCl4KIQUoVrPYl1-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSstm-2.4.4-0f2mEEroYos9RFjr5PSom0-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSsyb-0.6-DlUAXnXn7WH6LfFjJdcguy-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHStagged-0.8.4-LPeicl3HxVfGUMMwMEsAE6-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHStemplate-haskell-2.10.0.0-GJPvtLC64aA4c1Jl10o2qt-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHStext-1.2.2.1-HmqVQnZSpjaC156ABqPhne-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHStf-random-0.5-1eLmkn3WUnC8NZpPuDLGKF-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHStime-1.5.0.1-FTheb6LSxyX1UABIbBXRfn-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHStransformers-0.4.2.0-GZTjP9K5WFq01xC9BAGQpF-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHStransformers-base-0.4.4-GEeDj980gLF9zrP5uK3QX8-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHStransformers-compat-0.4.0.4-HLoEtsQxMvo5lni62P8VpB-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSunix-2.7.1.0-KZL8h98IqDM57kQSPo1mKx-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSunix-compat-0.4.1.4-Km8uiabmElX5mrb8D4Fywe-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSunordered-containers-0.2.7.1-5iWC5HdL16JGHXLbsgBJnw-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSutf8-string-1.0.1.1-L8eKHa7Iv9q7FVKUYW6u4b-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSuuid-1.2.14-78Nt6QWI6CuA9KDmQivmjL-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSvector-0.11.0.0-LmZ3LQW4ivu8MsQuVgukln-ghc7.10.3.so()(64bit)
        git-annex-5.20140717-13.fc26.x86_64 requires libHSxml-types-0.3.6-Ig8FQkC5nvD44nK4uZknsI-ghc7.10.3.so()(64bit)
[golang-github-hashicorp-go-sockaddr]
        golang-github-hashicorp-go-sockaddr-unit-test-devel-0-0.1.gitaf174a6.fc26.i686 requires golang(github.com/hashicorp/consul/lib)
        golang-github-hashicorp-go-sockaddr-unit-test-devel-0-0.1.gitaf174a6.fc26.x86_64 requires golang(github.com/hashicorp/consul/lib)
[golang-github-kubernetes-heapster]
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/coreos/fleet/client)
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/coreos/fleet/etcd)
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/coreos/fleet/machine)
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/coreos/fleet/pkg)
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/coreos/fleet/registry)
        golang-github-kubernetes-heapster-devel-0.16.1-5.fc26.noarch requires golang(github.com/coreos/fleet/schema)
[golang-github-samalba-dockerclient]
        golang-github-samalba-dockerclient-devel-0-0.3.gitc37a52f.fc24.noarch requires golang(github.com/docker/docker/pkg/timeutils)
[golang-googlecode-go-exp]
        golang-github-golang-exp-devel-0-0.12.gitd00e13e.fc25.noarch requires golang(golang.org/x/text/collate/colltab)
        golang-googlecode-go-exp-devel-0-0.12.gitd00e13e.fc25.noarch requires golang(code.google.com/p/go.text/collate/colltab)
[grass]
        grass-7.0.4-7.fc26.i686 requires libboost_program_options.so.1.60.0
        grass-7.0.4-7.fc26.i686 requires libboost_system.so.1.60.0
        grass-7.0.4-7.fc26.i686 requires libboost_thread.so.1.60.0
        grass-7.0.4-7.fc26.x86_64 requires libboost_program_options.so.1.60.0()(64bit)
        grass-7.0.4-7.fc26.x86_64 requires libboost_system.so.1.60.0()(64bit)
        grass-7.0.4-7.fc26.x86_64 requires libboost_thread.so.1.60.0()(64bit)
[gyachi]
        gyachi-1.2.11-14.fc24.x86_64 requires libjasper.so.1()(64bit)
[homerun]
        homerun-libs-1.2.5-5.fc24.i686 requires libkonq.so.5
        homerun-libs-1.2.5-5.fc24.x86_64 requires libkonq.so.5()(64bit)
[iwhd]
        iwhd-1.6-22.fc24.x86_64 requires libboost_system.so.1.60.0()(64bit)
        iwhd-1.6-22.fc24.x86_64 requires libboost_thread.so.1.60.0()(64bit)
[java-1.8.0-openjdk]
        1:java-1.8.0-openjdk-openjfx-devel-1.8.0.131-5.b12.fc26.i686 requires java-1.8.0-openjdk-devel(x86-32) = 1:1.8.0.131-5.b12.fc26
[kf5-libkface]
        kf5-libkface-16.08.3-1.fc26.i686 requires libopencv_core.so.3.1
        kf5-libkface-16.08.3-1.fc26.i686 requires libopencv_face.so.3.1
        kf5-libkface-16.08.3-1.fc26.i686 requires libopencv_highgui.so.3.1
        kf5-libkface-16.08.3-1.fc26.i686 requires libopencv_imgcodecs.so.3.1
        kf5-libkface-16.08.3-1.fc26.i686 requires libopencv_imgproc.so.3.1
        kf5-libkface-16.08.3-1.fc26.i686 requires libopencv_ml.so.3.1
        kf5-libkface-16.08.3-1.fc26.i686 requires libopencv_objdetect.so.3.1
        kf5-libkface-16.08.3-1.fc26.i686 requires libopencv_videoio.so.3.1
        kf5-libkface-16.08.3-1.fc26.x86_64 requires libopencv_core.so.3.1()(64bit)
        kf5-libkface-16.08.3-1.fc26.x86_64 requires libopencv_face.so.3.1()(64bit)
        kf5-libkface-16.08.3-1.fc26.x86_64 requires libopencv_highgui.so.3.1()(64bit)
        kf5-libkface-16.08.3-1.fc26.x86_64 requires libopencv_imgcodecs.so.3.1()(64bit)
        kf5-libkface-16.08.3-1.fc26.x86_64 requires libopencv_imgproc.so.3.1()(64bit)
        kf5-libkface-16.08.3-1.fc26.x86_64 requires libopencv_ml.so.3.1()(64bit)
        kf5-libkface-16.08.3-1.fc26.x86_64 requires libopencv_objdetect.so.3.1()(64bit)
        kf5-libkface-16.08.3-1.fc26.x86_64 requires libopencv_videoio.so.3.1()(64bit)
[ledger]
        ledger-3.1.1-4.fc25.i686 requires libboost_date_time.so.1.60.0
        ledger-3.1.1-4.fc25.i686 requires libboost_filesystem.so.1.60.0
        ledger-3.1.1-4.fc25.i686 requires libboost_iostreams.so.1.60.0
        ledger-3.1.1-4.fc25.i686 requires libboost_python.so.1.60.0
        ledger-3.1.1-4.fc25.i686 requires libboost_regex.so.1.60.0
        ledger-3.1.1-4.fc25.i686 requires libboost_system.so.1.60.0
        ledger-3.1.1-4.fc25.i686 requires libboost_unit_test_framework.so.1.60.0
        ledger-3.1.1-4.fc25.x86_64 requires libboost_date_time.so.1.60.0()(64bit)
        ledger-3.1.1-4.fc25.x86_64 requires libboost_filesystem.so.1.60.0()(64bit)
        ledger-3.1.1-4.fc25.x86_64 requires libboost_iostreams.so.1.60.0()(64bit)
        ledger-3.1.1-4.fc25.x86_64 requires libboost_python.so.1.60.0()(64bit)
        ledger-3.1.1-4.fc25.x86_64 requires libboost_regex.so.1.60.0()(64bit)
        ledger-3.1.1-4.fc25.x86_64 requires libboost_system.so.1.60.0()(64bit)
        ledger-3.1.1-4.fc25.x86_64 requires libboost_unit_test_framework.so.1.60.0()(64bit)
        ledger-python-3.1.1-4.fc25.x86_64 requires libboost_date_time.so.1.60.0()(64bit)
        ledger-python-3.1.1-4.fc25.x86_64 requires libboost_filesystem.so.1.60.0()(64bit)
        ledger-python-3.1.1-4.fc25.x86_64 requires libboost_iostreams.so.1.60.0()(64bit)
        ledger-python-3.1.1-4.fc25.x86_64 requires libboost_python.so.1.60.0()(64bit)
        ledger-python-3.1.1-4.fc25.x86_64 requires libboost_regex.so.1.60.0()(64bit)
        ledger-python-3.1.1-4.fc25.x86_64 requires libboost_system.so.1.60.0()(64bit)
        ledger-python-3.1.1-4.fc25.x86_64 requires libboost_unit_test_framework.so.1.60.0()(64bit)
[libsmbios]
        python-smbios-2.3.0-4.fc26.x86_64 requires python-ctypes
[meshlab]
        meshlab-1.3.2-10.fc25.i686 requires libGLEW.so.1.13
        meshlab-1.3.2-10.fc25.x86_64 requires libGLEW.so.1.13()(64bit)
[mesos]
        mesos-0.23.0-0.4ce5475.fc24.1.x86_64 requires libprotobuf.so.9()(64bit)
        python-mesos-0.23.0-0.4ce5475.fc24.1.x86_64 requires libprotobuf.so.9()(64bit)
[mosquitto]
        mosquitto-1.4.12-1.fc26.i686 requires libwebsockets.so.9
        mosquitto-1.4.12-1.fc26.x86_64 requires libwebsockets.so.9()(64bit)
[msp430-gcc]
        msp430-gcc-4.6.4-6.fc24.x86_64 requires msp430-binutils >= 0:2.21.1a-1
[nodejs-connect]
        nodejs-connect-2.14.5-8.fc26.noarch requires npm(bytes) < 0:1
        nodejs-connect-2.14.5-8.fc26.noarch requires npm(raw-body) < 0:1.2
[nodejs-file-entry-cache]
        nodejs-file-entry-cache-1.2.4-2.fc26.noarch requires npm(flat-cache) >= 0:1.0.9
        nodejs-file-entry-cache-1.2.4-2.fc26.noarch requires npm(flat-cache) < 0:2
[ocid]
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/Microsoft/go-winio)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/containers/image/directory)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/containers/image/directory/explicitfilepath)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/containers/image/docker)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/containers/image/docker/policyconfiguration)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/containers/image/image)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/containers/image/manifest)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/containers/image/oci/layout)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/containers/image/openshift)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/containers/image/transports)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/containers/image/types)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/containers/image/version)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/docker/docker/api/types/blkiodev)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/docker/docker/api/types/container)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/docker/docker/api/types/mount)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/docker/docker/api/types/strslice)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/docker/docker/api/types/versions)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/docker/docker/plugin/getter)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/opencontainers/image-spec/specs-go)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/opencontainers/image-spec/specs-go/v1)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/opencontainers/runtime-tools/generate)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(github.com/rajatchopra/ocicni)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(golang.org/x/net/internal/timeseries)
        ocid-devel-0.2-0.git7d7570e.fc26.noarch requires golang(google.golang.org/grpc/internal)
[osm2pgsql]
        osm2pgsql-0.92.0-1.fc26.x86_64 requires libboost_filesystem.so.1.60.0()(64bit)
        osm2pgsql-0.92.0-1.fc26.x86_64 requires libboost_system.so.1.60.0()(64bit)
        osm2pgsql-0.92.0-1.fc26.x86_64 requires libgeos-3.5.0.so()(64bit)
        osm2pgsql-0.92.0-1.fc26.x86_64 requires libproj.so.9()(64bit)
[php-magickwand]
        php-magickwand-1.0.9.2-9.fc24.x86_64 requires php(api) = 0:20131106-64
        php-magickwand-1.0.9.2-9.fc24.x86_64 requires php(zend-abi) = 0:20131226-64
[php-pecl-parsekit]
        php-pecl-parsekit-1.3.0-10.fc25.x86_64 requires php(api) = 0:20131106-64
        php-pecl-parsekit-1.3.0-10.fc25.x86_64 requires php(zend-abi) = 0:20131226-64
[php-pecl-runkit]
        php-pecl-runkit-1.0.4-3.fc25.x86_64 requires php(api) = 0:20131106-64
        php-pecl-runkit-1.0.4-3.fc25.x86_64 requires php(zend-abi) = 0:20131226-64
[pyrasite]
        pyrasite-2.0-9.fc24.noarch requires python-argparse
[python-django-admin-honeypot]
        python3-django-admin-honeypot-1.0.0-1.fc26.noarch requires python(abi) = 0:3.5
[python-ironicclient]
        python3-ironicclient-1.7.0-3.fc26.noarch requires python3-openstackclient >= 0:2.1.0
[python-keystonemiddleware]
        python3-keystonemiddleware-4.9.0-3.fc26.noarch requires python3-oslo-context >= 0:2.90
[python-oslo-messaging]
        python3-oslo-messaging-5.10.0-1.fc26.noarch requires python(abi) = 0:3.5
        python3-oslo-messaging-tests-5.10.0-1.fc26.noarch requires python(abi) = 0:3.5
[python-oslo-middleware]
        python3-oslo-middleware-3.19.0-1.fc26.noarch requires python(abi) = 0:3.5
        python3-oslo-middleware-tests-3.19.0-1.fc26.noarch requires python(abi) = 0:3.5
[python-oslo-versionedobjects]
        python3-oslo-versionedobjects-1.8.0-1.fc26.noarch requires python(abi) = 0:3.5
        python3-oslo-versionedobjects-tests-1.8.0-1.fc26.noarch requires python(abi) = 0:3.5
[python-repoze-who-plugins-sa]
        python3-repoze-who-plugins-sa-1.0.1-11.20160106gite1a36c5.fc25.noarch requires python(abi) = 0:3.5
[python-rhev]
        python-rhev-1.0-15.rc1.fc26.9.noarch requires PyXB
[qgis]
        qgis-2.18.2-4.fc26.i686 requires libqscintilla2.so.12
        qgis-2.18.2-4.fc26.x86_64 requires libqscintilla2.so.12()(64bit)
        qgis-devel-2.18.2-4.fc26.i686 requires libqscintilla2.so.12
        qgis-devel-2.18.2-4.fc26.x86_64 requires libqscintilla2.so.12()(64bit)
        qgis-grass-2.18.2-4.fc26.i686 requires libqscintilla2.so.12
        qgis-grass-2.18.2-4.fc26.x86_64 requires libqscintilla2.so.12()(64bit)
        qgis-python-2.18.2-4.fc26.i686 requires libqscintilla2.so.12
        qgis-python-2.18.2-4.fc26.x86_64 requires libqscintilla2.so.12()(64bit)
        qgis-server-2.18.2-4.fc26.i686 requires libqscintilla2.so.12
        qgis-server-2.18.2-4.fc26.x86_64 requires libqscintilla2.so.12()(64bit)
[qscintilla]
        python3-qscintilla-qt5-2.10-3.fc26.x86_64 requires python3-qt5 = 0:5.8
[qutim]
        qutim-0.3.2-5.git.6f3a98a.fc23.i686 requires libhunspell-1.3.so.0
        qutim-0.3.2-5.git.6f3a98a.fc23.x86_64 requires libhunspell-1.3.so.0()(64bit)
[rOCCI-server]
        rOCCI-server-1.1.9-2.fc26.noarch requires rubygem(rails) < 0:4.3
        rOCCI-server-1.1.9-2.fc26.noarch requires rubygem(responders) < 0:2.2
[redland-bindings]
        php-redland-1.0.16.1-16.fc25.x86_64 requires php(api) = 0:20131106-64
        php-redland-1.0.16.1-16.fc25.x86_64 requires php(zend-abi) = 0:20131226-64
        ruby-redland-1.0.16.1-16.fc25.x86_64 requires libruby.so.2.3()(64bit)
[rubygem-kgio]
        rubygem-kgio-2.10.0-1.fc26.x86_64 requires libruby.so.2.3()(64bit)
[rust]
        rust-1.17.0-1.fc26.i686 requires rust-rpm-macros
        rust-1.17.0-1.fc26.x86_64 requires rust-rpm-macros
[shutter]
        shutter-0.93.1-4.fc26.noarch requires gnome-web-photo
[sinfo]
        sinfo-0.0.48-9.fc24.x86_64 requires libboost_signals.so.1.60.0()(64bit)
        sinfo-0.0.48-9.fc24.x86_64 requires libboost_system.so.1.60.0()(64bit)
[sslogger]
        sslogger-0.96-13.fc22.x86_64 requires libgnutls.so.28()(64bit)
        sslogger-0.96-13.fc22.x86_64 requires libgnutls.so.28(GNUTLS_1_4)(64bit)
        sslogger-slogd-0.96-13.fc22.x86_64 requires libgnutls.so.28()(64bit)
        sslogger-slogd-0.96-13.fc22.x86_64 requires libgnutls.so.28(GNUTLS_1_4)(64bit)
[system-config-kickstart]
        system-config-kickstart-2.9.3-4.fc26.noarch requires system-config-date
[valabind]
        valabind-0.10.0-2.fc26.x86_64 requires libvala-0.34.so.0()(64bit)
[varnish-modules]
        varnish-modules-0.12.1-2.fc26.x86_64 requires varnishabi-6.0
[vdsm]
        vdsm-4.18.999-442.git0bb7717.fc26.x86_64 requires python-argparse
[vifir]
        vifir-0.9-32.fc23.x86_64 requires libproj.so.9()(64bit)
        vifir-0.9-32.fc23.x86_64 requires libzip.so.4()(64bit)
[xastir]
        1:xastir-2.0.8-1.fc25.x86_64 requires libproj.so.9()(64bit)
[ytnef]
        ytnef-2.6-16.fc26.x86_64 requires libytnef.so.0()(64bit)
[zulucrypt]
        zulucrypt-5.1.0-3.fc26.x86_64 requires liblxqt-wallet.so.3.0.0()(64bit)


_______________________________________________
test mailing list -- [hidden email]
To unsubscribe send an email to [hidden email]
Loading...