Fedora 24 updates-testing report

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Fedora 24 updates-testing report

updates-3
The following Fedora 24 Security updates need testing:
 Age  URL
 227  https://bodhi.fedoraproject.org/updates/FEDORA-2016-26f9817b08   squid-3.5.23-1.fc24
 220  https://bodhi.fedoraproject.org/updates/FEDORA-2016-eaaa9c4a08   exim-4.87.1-1.fc24
 183  https://bodhi.fedoraproject.org/updates/FEDORA-2017-ece16ba6ba   runc-1.0.0-5.rc2.gitc91b5be.fc24
 119  https://bodhi.fedoraproject.org/updates/FEDORA-2017-8330a48ca2   python-XStatic-jquery-ui-1.12.0.1-1.fc24
  58  https://bodhi.fedoraproject.org/updates/FEDORA-2017-5f1006afb1   libstaroffice-0.0.3-3.fc24
  58  https://bodhi.fedoraproject.org/updates/FEDORA-2017-a1f4c48c68   nodejs-brace-expansion-1.1.7-1.fc24
  49  https://bodhi.fedoraproject.org/updates/FEDORA-2017-bbae64fdc2   libmwaw-0.3.11-3.fc24
  38  https://bodhi.fedoraproject.org/updates/FEDORA-2017-56cf7067e7   irssi-1.0.3-1.fc24
  23  https://bodhi.fedoraproject.org/updates/FEDORA-2017-21c0e9b25b   qt5-qtwebkit-5.212.0-0.5.alpha2.fc24
  23  https://bodhi.fedoraproject.org/updates/FEDORA-2017-405453f285   groovy18-1.8.9-28.fc24
  10  https://bodhi.fedoraproject.org/updates/FEDORA-2017-9d572cc64a   webkitgtk4-2.16.6-1.fc24
  10  https://bodhi.fedoraproject.org/updates/FEDORA-2017-7a827cf42a   community-mysql-5.7.19-1.fc24
   8  https://bodhi.fedoraproject.org/updates/FEDORA-2017-873ab0f17d   java-1.8.0-openjdk-aarch32-1.8.0.141-1.170721.fc24
   8  https://bodhi.fedoraproject.org/updates/FEDORA-2017-81851d3d15   nasm-2.12-3.fc24
   4  https://bodhi.fedoraproject.org/updates/FEDORA-2017-713430fb15   supervisor-3.1.4-1.fc24
   4  https://bodhi.fedoraproject.org/updates/FEDORA-2017-4d8e3cf8a1   cacti-1.1.16-1.fc24
   2  https://bodhi.fedoraproject.org/updates/FEDORA-2017-8a8ee0bce1   knot-resolver-1.3.2-1.fc24
   0  https://bodhi.fedoraproject.org/updates/FEDORA-2017-712a39450a   varnish-4.1.8-1.fc24


The following Fedora 24 Critical Path updates have yet to be approved:
 Age URL
  12  https://bodhi.fedoraproject.org/updates/FEDORA-2017-ea3b1c1767   gnupg-1.4.22-1.fc24
  10  https://bodhi.fedoraproject.org/updates/FEDORA-2017-9d572cc64a   webkitgtk4-2.16.6-1.fc24
   8  https://bodhi.fedoraproject.org/updates/FEDORA-2017-3692a58167   sssd-1.15.3-1.fc24
   4  https://bodhi.fedoraproject.org/updates/FEDORA-2017-57cf680543   gdisk-1.0.3-2.fc24
   4  https://bodhi.fedoraproject.org/updates/FEDORA-2017-5c8f8e83ea   firefox-54.0.1-1.fc24
   2  https://bodhi.fedoraproject.org/updates/FEDORA-2017-4277434c1b   hwdata-0.303-1.fc24
   0  https://bodhi.fedoraproject.org/updates/FEDORA-2017-23788b7434   expat-2.2.3-1.fc24
   0  https://bodhi.fedoraproject.org/updates/FEDORA-2017-fa4de6f16d   gnome-online-accounts-3.20.8-1.fc24


The following builds have been pushed to Fedora 24 updates-testing

    copr-dist-git-0.35-1.fc24
    expat-2.2.3-1.fc24
    libyui-3.3.3-1.fc24
    libyui-gtk-2.44.9-9.fc24
    libyui-mga-1.0.8-0.13.gita6a160e.20160313.fc24
    libyui-mga-gtk-1.0.2-0.14.git22f2cf6.20131215.fc24
    libyui-mga-ncurses-1.0.2-0.14.git026f2e6.20131215.fc24
    libyui-mga-qt-1.0.3-0.14.gitb508e88.20140119.fc24
    libyui-ncurses-2.48.3-2.fc24
    libyui-qt-2.47.1-10.fc24
    varnish-4.1.8-1.fc24

Details about builds:


================================================================================
 copr-dist-git-0.35-1.fc24 (FEDORA-2017-d6729e34e4)
 Copr services for Dist Git server
--------------------------------------------------------------------------------
Update Information:

fix cvs-data ignore regular expression   ----  - remove --global for git config
in tests so that it does not   modify ~/.gitconfig - fix #106 Renaming a spec
file in a newer version causes the   build to fail - make get_package_name more
robust - add DistGitProvider with support for multiple distgits
--------------------------------------------------------------------------------


================================================================================
 expat-2.2.3-1.fc24 (FEDORA-2017-23788b7434)
 An XML parser library
--------------------------------------------------------------------------------
Update Information:

This update includes the latest upstream release of expat, fixing a potential
hang at boot time on some systems.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1473266 - systemd/dbus hang since the expat has been updated to 2.2.1
        https://bugzilla.redhat.com/show_bug.cgi?id=1473266
--------------------------------------------------------------------------------


================================================================================
 libyui-3.3.3-1.fc24 (FEDORA-2017-893b138293)
 GUI-abstraction library
--------------------------------------------------------------------------------
Update Information:

* New upstream release * Dependency on cmake-filesystem is autogenerated now *
Skip building of LaTeX-docs  ----  * Require cmake-filesystem
--------------------------------------------------------------------------------


================================================================================
 libyui-gtk-2.44.9-9.fc24 (FEDORA-2017-45d424aecc)
 Gtk3 User Interface for libyui
--------------------------------------------------------------------------------
Update Information:

* Dependency on cmake-filesystem is autogenerated now * Skip building of LaTeX-
docs  ----  * Require cmake-filesystem
--------------------------------------------------------------------------------


================================================================================
 libyui-mga-1.0.8-0.13.gita6a160e.20160313.fc24 (FEDORA-2017-9bb5418849)
 Libyui extensions for Mageia tools
--------------------------------------------------------------------------------
Update Information:

* Dependency on cmake-filesystem is autogenerated now * Skip building of LaTeX-
docs  ----  * Require cmake-filesystem
--------------------------------------------------------------------------------


================================================================================
 libyui-mga-gtk-1.0.2-0.14.git22f2cf6.20131215.fc24 (FEDORA-2017-fbd5c53993)
 Libyui-Gtk extensions for Mageia tools
--------------------------------------------------------------------------------
Update Information:

* Dependency on cmake-filesystem is autogenerated now * Skip building of LaTeX-
docs  ----  * Require cmake-filesystem
--------------------------------------------------------------------------------


================================================================================
 libyui-mga-ncurses-1.0.2-0.14.git026f2e6.20131215.fc24 (FEDORA-2017-f9dabace73)
 Libyui-Ncurses extensions for Mageia tools
--------------------------------------------------------------------------------
Update Information:

* Dependency on cmake-filesystem is autogenerated now * Skip building of LaTeX-
docs  ----  * Require cmake-filesystem
--------------------------------------------------------------------------------


================================================================================
 libyui-mga-qt-1.0.3-0.14.gitb508e88.20140119.fc24 (FEDORA-2017-f2a6752efc)
 Libyui-Qt extensions for Mageia tools
--------------------------------------------------------------------------------
Update Information:

* Dependency on cmake-filesystem is autogenerated now * Skip building of LaTeX-
docs  ----  * Require cmake-filesystem
--------------------------------------------------------------------------------


================================================================================
 libyui-ncurses-2.48.3-2.fc24 (FEDORA-2017-4c136e680a)
 Character Based User Interface for libyui
--------------------------------------------------------------------------------
Update Information:

* Dependency on cmake-filesystem is autogenerated now * Skip building of LaTeX-
docs  ----  * New upstream release  ----  * Require cmake-filesystem
--------------------------------------------------------------------------------


================================================================================
 libyui-qt-2.47.1-10.fc24 (FEDORA-2017-150f453a3f)
 Qt User Interface for libyui
--------------------------------------------------------------------------------
Update Information:

* Dependency on cmake-filesystem is autogenerated now * Skip building of LaTeX-
docs  ----  * Require cmake-filesystem
--------------------------------------------------------------------------------


================================================================================
 varnish-4.1.8-1.fc24 (FEDORA-2017-712a39450a)
 High-performance HTTP accelerator
--------------------------------------------------------------------------------
Update Information:

New upstream release. This is a security release, with a fix for a crash bug
that might be used in a denial of service attack. Details from the upstream
project are found here:  http://varnish-cache.org/security/VSV00001.html
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1477698 - CVE-2017-12425 varnish: Missing check for integer overflow when handling chunk sizes in HTTP requests [fedora-all]
        https://bugzilla.redhat.com/show_bug.cgi?id=1477698
--------------------------------------------------------------------------------
_______________________________________________
test mailing list -- [hidden email]
To unsubscribe send an email to [hidden email]
Loading...