F14 and OpenOffice

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

F14 and OpenOffice

William Henry
Hi,

OpenOffice stopped opening for me before the holidays.  I say something on fedoraproject about compiz crashing for someone on F14 but I'm not seeing compiz crashing. I just can't open OO. Anyone else seeing this?

I plan to remove and reinstall OpenOffice to see if that helps.

William
_______________________________________________
laptop mailing list
[hidden email]
https://admin.fedoraproject.org/mailman/listinfo/laptop
Reply | Threaded
Open this post in threaded view
|

Re: F14 and OpenOffice

Ron Leach
William Henry wrote:

> OpenOffice stopped opening for me before the holidays.  I say
> something on fedoraproject about compiz crashing for someone on F14
> but I'm not seeing compiz crashing. I just can't open OO. Anyone
> else seeing this?
>

I see this on Vista, with OO 3.2.1, and with a previous version of OO.
  Seems to be a few days after installation.

On F14, with OO 3.3.0, I have yet to see it, but I only occasionally
need to run OO on my F14 machine.

> I plan to remove and reinstall OpenOffice to see if that helps.
>

Well, let's hope so on F14, but it hasn't helped for me with the same
problem on Vista.  I'd be very interested to hear how you get on.

regards, Ron


_______________________________________________
laptop mailing list
[hidden email]
https://admin.fedoraproject.org/mailman/listinfo/laptop
Reply | Threaded
Open this post in threaded view
|

Re: F14 and OpenOffice

William Henry
In reply to this post by William Henry
Got it back to normal.

>From Harish on fedoraproject list:

"I've had a similar issue. I've filed in BZ -
https://bugzilla.redhat.com/show_bug.cgi?id=666603

The issue is, atleast in my case, a residual file in /tmp that has the following
initial letters: OSL_PIPE followed by a series of numbers.  Deleting that file
then allowed for oo.o to start properly."

William


----- Original Message -----
> Hi,
>
> OpenOffice stopped opening for me before the holidays. I say something
> on fedoraproject about compiz crashing for someone on F14 but I'm not
> seeing compiz crashing. I just can't open OO. Anyone else seeing this?
>
> I plan to remove and reinstall OpenOffice to see if that helps.
>
> William
_______________________________________________
laptop mailing list
[hidden email]
https://admin.fedoraproject.org/mailman/listinfo/laptop